Programs go through burn process, but nothing on disk. Please help!

I’m having a major problem and have tried everything I can think of. I have a crappy (at least I think so) HP zt1135 laptop with a Matshita ujda720 dvd-rom/cd-rw drive. I burnt a vcd succesfully once, but shortly thereafter formatted the c drive and did a complete system restore because I wanted to clean the system out. Now when i try to burn a vcd or svcd, using any program, it goes through the entire process and says the disk was burnt succesfully, but there isn’t anything on the disk, it’s still blank. I’ve even used the same disks to burn music cd’s using the hp writing program. I’ve tried nero 5.5, nero 6, cdrwin, easy cd creator and nothing works. All of the programs recognize the drive they just don’t burn anything. I can still burn music files or use xp drag and burn but nothing else will burn, iso’s, vcd, or svcd. I’ve searced but can’t find any driver updates or firmware updates for the drive. If someone could help I would really appreciate it.

Hi, I have the same problem. I have “burnt” a disc several times now with several different programs and every time, the disc has no visible sign of data being written to it. Cds wont play, because there is nothing on the disc. It initializes, writes, finalizes without error. but the disk is empty. When I burned some files drag and drop style in VISTA, the same thing happened, however when I put the disk back in, the drive was somehow able to show that there was 0 bytes free from the 683Mb I supposedly wrote to the disk. When I go to read the disk, it asks how I want to format the disk, as if I had just put a blank disc in.

This is confusing and a bit frustrating, any help would be appreciated!

Thanks in advance

These are likely two different issues.

Dimebag80 - Since some things are burning properly, it likely isn’t a hardware or driver issue. Try burning data or an iso using IMGBurn and see what happens.

auxbox - Can the drive read commercial CD’s and DVD’s? If you are using Nero, check the “verify data” option in the burn settings. From your description, it sounds like you have a bad burner.