Profiles not appearing

Hello all, this is my first post here, hopefuly not the last :slight_smile: .

Well, it seems that my CloneCD does not like me, since in the Profile selection screen only the DVD profile appears, though i have almost 24 profiles in the Profiles folder. They just won’t appear for me to select when i’m going to write an image to a CD… I’m using CloneCD version 5.2.9.1 , wich seems to be the most recent one.
What could be happening so that other 23 profiles are not appearing? this way i won’t be able to clone my psx cds, using the LibCrypt[PSX] profile.

Thanks for your time,

                  Kryzon

Did you click the help button? Look at Profile or Command Line Options.

I did, but still, it doesn’t mention anything about missing profiles, or having only the DVD as a possible option. Is there an option to check? like, “use all profiles” or something? Here’s a screenshot of what my profile selection screen looks like:

I really need to be able to “activate” or “utilize” the other profiles. Just can’t get them to work.

did you put them in C:\Program Files\SlySoft\CloneCD\Profiles

They are all there, in that folder, including the DVD.ccp (wich is the only one that’s appearing, like you saw on the screenshot). Is there any configuration for enabling/disabling profiles? or am i missing something? I mean, how did you guys made your profiles appear? or did you have any problems related to this one?

did you try rebooting? i can’t remember doing anything special. sorry.

click on the help button and then click on Profiles Window that might help you out.

If you are trying to back up a DVD the “DVD” profile is the only one you will see. Put a music CD in and you"ll see the rest of the profiles.