Processing Error - can't copy

vbimport

#1

I’m trying to copy a few dvd’s and have the latest version of Clone DVD (2.8.5.1), along with Any DVD (unsure of the version). The process goes through the motions and then when reading the dvd, I get this message…
D:/Video_TS/VTS_01_1.VOB:read error Data error (cyclic redundancy check). If reading the media has failed, please clean the surface and try again.

Any ideas of ‘why’ this is happening? And solutions to fix it?


#2

This usually indicates a problem with the disk being backed up. Did you clean the disk? :slight_smile:


#3

Also make sure you have the lastest version of AnyDVD from www.slysoft.com and click on the default options button.

What movies are you trying to backup?


#4

I’ve tried all your suggestions…cleaned the DVD…downloaded the latest version of Any DVD…and ensured I had the latest version of Clone DVD. Still, the same problem. I’m trying to burn music videos, not movies. Any other suggestions?


#5

Can you be a bit more explicit in what you are trying to backup? Is this a music dvd, or just music videos?


#6

I would say it is a music dvd as it is the whole concert. We were given a ‘burned’ copy from a friend, and we wanted to make a copy for ourselves. This happens on all 3 of the music dvds he’s given us. Could he have done something to create this error message?


#7

Download CloneCD from www.slysoft.com and give that a try as you get 21 days free trial (I take it it the disc size is less than 4.7 gig?) As it is not an original DVD, there is not really anything effective he could have done to protect it. It could be that it is just a crap copy and has errors on the disc.

Another good tool to use for this would be DVDDecrypter, using ISO read mode.

Let me know how you get on.


#8

Downloaded CD Clone and was able to copy one DVD (so far). It’s apparent when the ‘flaw’ in the recording appears, as the sound and picture are jumpy for a second. Wish we could make that go away.
I guess the ‘original’ I was working from was a ‘crappy copy’. So, it didn’t get me a perfect copy, but at least it gets the job done! Thanks for your help.


#9

I am using CD Clone, however, when it’s reading the DVD, it often states that it “failed to read sector #______” (the one I’m doing now must have about 25 of these errors, all with a different sector number).
I also just tried playing the previous DVD (the one I just copied) and the flaws are often (sound and picture), and it is tending to freeze alot. Any ideas what else I can do??


#10

You can only get as good as you have got!! (what terrible english that was!!) - you could scan the original using CDSpeed to show you the quality of the disc, but I suspect that it may be crappy media. Make sure the disc is very clean, dust, finger prints for example - you could try something like Isobuster - that will recover things that other programs won’t - but you have to pay for it.

Or try it in another DVD reader (at a friends for example) different drives have better error correction. (my Sony/Liteon drive seems to be able to read a lot of crap that my toshiba just rejects)

Make sure for the copy you are making that you are using decent media as well.