Process failed on Heartbreak kid

i was trying to back up my copy of this new dreamwork film using dvdfab platinum, right after i hit start i get the dreaded sound and process failed message. i am guessing new security, has anyone else ran into this problem wiht this movie?
thanks
gizmo

What error did you get? Are you using latest version? what settings??
I had no prob with this funny flickā€¦

i am using the beta 4.0.2.5. the only message i got was the little noise and the pop up that said process failed. i am unsure what settings you mean, i am burning full disk.
thanks
gizmo

make sure that your read ahead cache is unchecked and pathplayer is set to use only when needed heartbreak kid dii not use pathplayer

i checked my settings, read ahead unchecked and pathplayer is set to only when needed, tried again and here is what came up
analyzing
Task_1 failed Error=102 (video_TS.vob 0 2048)
Process failed

Just wanting to check in and see if anyone had an idea?
gizmo:rolleyes:

GIZ,
Try using the new dvdfab version 4.0.3.0. If you are still getting
the error at analyzing ,try using a diffrent copy of the movie. If it
still has the same error e-mail the log to FENGTAO it might have
some new protection. Instructions are on the first blog page close
to the info section at the top.
Good Luck ZAP.