Probs writing using CloneDVD

Hi, I’ve copied my DVD using CloneDVD but when I come to write it just says insert a recordable media, I’m trying to use a Datawrite DVD-R disc, but it doesn’t seem to recognise it.

Any help/suggestions please?

Transferring to CloneDVD forum…

What burner do you have? The firmware may not like those discs, or if it is old enough it may only burn +R discs.

Hi, thanks for your reply.

Burner? Do you mean which DVD Drive do I have?

Yes. It should be listed in the burner column of CloneDVD, the same screen where you click “write.”

I’m actually copying it to my hard drive.

I assumed that you could use CloneDVD to copy the disc and then to write it straight onto a blank. Is this right?

I’ve been doing a bit of reading on here and it appears that I may also need Nero to copy it to disc? I’ve downloading Nero and am just about to try it.

What DVD Reader / Writer are you using, i.e. burner?

With CloneDVD you can read the DVD and write to a blank DVD? Works like a charm. That’s why we are looking for the brand of DVD reader / writer you are using.

You don’t need Nero. DVDClone alone with AnyDVD will do it all.

I assume you have tried a couple different blank disks with the same problem?

It’s a Hewlett Packard External Drive, 300C.

Yes, tried several of the discs, they’re all the same make, brand new as well.

Any ideas?

Thanks in advance.

You need to use +R discs only. The HP 300 series apparently only supports +R discs, and only at 4x speeds.

In addition, it appears that this model has it’s own set of issues: