Probs with ltr 32123s

hi
first sorry for my bad english but as i can see the german part of this forum is not used very much :wink:
i got a prob with my lite on burner
it just wont burn any cd …
the shop where is bought it testet it and say hey dude everything is ok it must be on your system

so i have a athlon 1000b on an asus a7v kt133a with 512megs ram and a 40gb ibm harddisk also i got an dvd rom from asus
i got the newest nero and via drivers and windows xp sp1
udma is on for all drives
a link for a protokoll from nero you can find here link
the error appears on every speed i choose … ;(
i just want to burn and it starts normaly runs till 4% or 80% and then it stops simply and sais write error … the mediums i take are the same as the shop guys use …
with the tool “fireburner” the error name is “medium seek error”
the read buffer is all time full and the burner buffer too but a sec before it stops the burner buffer turn till 0 and the read buffer is still full …
the shop guys burned 2 cdrs at 32x with no probs … so i cant understand ;(
i hope someone can help me
if you need further information pls ask ok?
greetings
checker

edit:
so ive read me through the threads here and i found something out
i tried to burn in tao mode is it good or bad? i tried in dao and the simulation worked the burning not … it just hangs up at 36% but the cd seems full after this … looked at it with the nero inbuild cd info function and it says 75mins but only ?mb … it was also not readable

i installed aspi 4.60 doesnt seems that something is now better

some other people here got the same error msg that i get
#18 SCSI -1135 File Cdrdrv.cpp, Line 1388
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x02E20000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
wtf does this mean?

somebody got a prob with liteon burner and this one was working under win98 but not under xp? could this be the same prob what i have?

greetings