Probs with burning an 800 MB (90min) CD-R in Nero

hi everyone, :slight_smile:

can someone tell me how to use NERO 5.5.7.8 to burn an 800 MB (90min) CD-R?

every time i want to burn 729 MB (765.386.752 Bytes) of an mpeg file on a 800 MB CD-R, my LiteOn LXR-24101A stops with the message:

:confused: !!!the CD-R is to small…you have to use a bigger CD-R…or something like this!!! :confused:

An 800 MB (90 minute) disc is a nonstandard length. Any disc over 700 MB (80 minutes) must use Nero overburn settings to allow it to be burned. Use the following settings:

  1. Don’t use the Nero Wizard. It will not allow overburning as it defaults to Track-At-Once. If it is active, close it.

  2. Multisession | No Multisession must be checked

  3. ISO | Check Mode 1 and Joliet

  4. Burn | Check Write and Finalize CD (No further writing possible). Write method must be Disk-At-Once.

  5. In the main menu, File | Preferences | Expert Settings check “Enable overburn disk-at-once burning”. If you are using a 800 MB data disc, you can set the Maximum CD length to 90 minutes 0 seconds 0 frm. Hit Apply, then OK. If you are using a 650 or 700 MB data disc, use the overburn capacity test in Nero CD Speed to estimate the maximum overburn capacity.

  6. The Red and Yellow marker settings in File | Preferences | General Settings have no effect on burning or overburning. They are there just as a visual aid.

These settings should allow you to attempt an overburn if your recorder and the media support it.

:slight_smile: i`ll trie it right now!! :bow:

THANX :smiley:

You’re very welcome. I’m glad that I could help you. :wink: