Probs with both benq1650 and 1655

I am having problems with both my drives…i have tried anydvd and clonedvd and dvdfab platinum. the problem is only with dual layer disks. it will read the recorded disks just fine, but when it gets to the part where it writes it says that the source drive will not handle the media or something just like this…both my drives have current firmware and all the software is current as well…any ideas?

Hi,

are you using DL discs? What MID are these?

Michael

they are verbatim d/l…the exact error is
source data too large…
the writer is not capable of writing the source data as requested.

Try Imgburn!

now this is weird…its reading as a single layer disk…it is a dual layer disk…something is wrong here

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : unknown
MID : TYG02
Write speeds: : 2.4 X - 4 X - 8 X
Blank Capacity : 4.38 GB
: 4489 MB
: 4707321856 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 87 0D 10 66 78 80 00 - .@…R…fx…
0010 - 03 54 59 47 30 32 00 00 04 00 00 00 00 00 00 00 - .TYG02…
0020 - 05 AA A2 22 22 20 02 00 5C 79 05 00 79 86 41 77 - …""…\y…y.Aw
0030 - 04 00 00 00 54 79 05 00 00 C0 D4 77 00 80 00 00 - …Ty…w…
0040 - BF F2 D5 77 99 37 41 77 00 80 00 00 60 06 01 00 - …w.7Aw…`…
0050 - FC FF FF FF 00 00 00 00 01 00 00 00 A8 1D 18 00 - …
0060 - D4 7A 05 00 0D 0F 42 77 A8 1D 18 00 3C 7B 05 00 - .z…Bw…<{…

Maybe you have mixed up your discs? Verify with DVD Identifier.

Michael

THe disks you’re using are not verbatim Dual layer disks, they are Taiyo Yuden single layer.

camellote, i do know how to tell the difference…it even states right on top of the disks, dual layer…the drive is acting like its remembering the last disks i used in it

Camellote is correct. The TYG02 are SINGLE layer disks…not DL disks…you have got fake DL disks.

and maybe even fake TYG02 :bigsmile:

Michael

True!

Quite hard to believe there are fake Verbatim DL media in the US. Where did you buy them?

studmonkey76, you said that you have both 1650 and 1655 drives? Maybe you put Verbatim DL in one drive and TYG02 in another drive?? Just a thought, not to underestimate you though. :slight_smile:

i reflashed both burners and now all is fine…seems like some kinda memory problem with the burners?