Probs with alcohol 120 version 1.9.5

vbimport

#1

Hi All
I installed the trial version of alc 120 1.9.5 the other night. When it installed something went wrong. I could not find it in add remove programs so I just tried to reinstal it again but it wouldn’t because of the drivers still in my system. SO I deleted the alc folder in program files, deleted the 2 files from the registry and the 2 files from Win System 32. Now alcohol will install again but when it is finished I am left with icons that are not assocated with anything. (those blank looking icons!) Damn I wish I knew the proper name for those lol! Anyway, there must be some bits of the previous program still on my system somewhere that are interfering or maybe I’m wrong.

Anyone have any ideas. I’m running WinXP.
Thanks in advance.
J :doh:


#2

First time for me with Alcohol 120. Never had the need to use it until now :wink:

Greets the Diplomat :slight_smile:


#3

I fixed it. I just downloaded the trail version from the alcohol site. Then uninstalled it and it removed all traces of it. Right on!


#4

never mind