Probs selecting languages

vbimport

#1

mmmm how to put it in good English :

ok did Toy Story 1, Hercules, Ice Age and Peter Pan … al have the same “problem”

I can only select subs and languages by the menu and not by direct selection with my remote

this prob is with my standalone DVD speler.

In PowerDVD the other language/subs selections aren`t selectable

Anybody here with the same prob ?

oh before I forget : this is when I use the “Full Copy” option

Great work on this new version :wink:


#2

Pleeeeeeeeeeeeeeeeeease :smiley:

can change the subs without using the menu but language wil not go … it does say something about prohibited but can change it with the menu

anybody :confused:


#3

When you first rip the files from the DVD to your hard drive are you removing PUO’s?

PUO’s are Prohibited User Operations usually one of which is to not allow the changing of the language during the playback of the film (no, I don’t know why they won’t let you either!).

So, make sure you remove these prohibitions (both DVDdecryptor and Smartripper can do this for you) and your DVD remote will be endowed with powers you never knew existed!

JMP


#4

mmmm I don`t have this prob when using dvd2one in “movie” only mode

the movie ripped to my HD (not processed yet with dvd2one) hasn`t got a prob doing this

Never had a problem using this feature before I used dvd2one 1.1.1


#5

mmmm

used dvd2one on a fully ripped DVD (still the same prob)

I used DVDdecryptor on the files of the dvd2one handled files : problem solved

WTF ???