Probs Lite On Sohw 812S

hi guys, Ive some burn problems. When Im doing a dvd-r or a dvd+r Or dvd-rw in my drive. and i wanna burn my dvd. the writing speed will not come above 0.8 (using princo dvd-r 4x, at max setting) and it will fast increase to 0.0x. the same with the +r (traxdata 8x) en the dvd-rw (verbatim 1x) will not came above 0.3x and will also increase to 0.0 x.
My firmware is usoq.

Someone know the problem. and does someone know how to solve it?

Welcome kingb

I hope you read this thread before posting. :cool:

We would like to see some more info about your system and Nero Info Tool can be very handy. :wink:

Here is mine…


My excuse for not posing my config. ive searched the forums. but i cant find it.
Sorry. can`t get a better picture of it


maybe here is something where u can get your info. sorry for the bad picture

From what I can see you have DMA enabled on your 812.
Next is to look at your chipset drivers and ev. virtual drives you have running.

  • Try to disable/remove any virtual drives like InCD, DLA, alcohol aso.
  • Try also diactivate M$ IMAPI CD burning COM in administration tools (if on XP/2kPro)
  • Download latest VIA drivers from here

If this doesn´t work, remove/delete your IDE-chanel where 812 is connected, restart compu and load M$ default ones.

Update
Hmm… ASPI is not installed. And you run a Pinnacle card… this can cause problems. What´s your DVD writing program?

BTW, C64k´s announcement is at top of this forum… :wink:

i burn with dvddecrypter or/and stomp recordnowmax

Do you have same problem when burning in Pinnacle…? This program has an built in “InstantCD/DVD” future that can interfere with other burning programs.

Have you tried any of the other solutions I proposed… :slight_smile:

that pinacle instand cd/dvd. i dont use. it was pre installed on my pc. and ive tried updating my via drivers. but then all my drives were gone. now im installing aspi. looking of that will work. but its strange: first was everything ok. then it failed. but now im thinking could blindread/blindwrite give some problems? ive tried that software

no, aspi won`t work either

E 16:05:06 Failed to Write Sectors 1824 - 1839 - Cannot Write Medium - Incompatible Format
I 16:05:06 Synchronising Cache…
E 16:05:06 Failed to Write Image!
E 16:05:06 Operation Failed! - Duration: 00:04:15
I 16:05:06 Average Write Rate: 17 KB/s (0.0x) - Maximum Write Rate: 387 KB/s (0.3x)

Take a good DVD+R/+RW and try to write a “data disc” with RecordNowMax.

Report back. :wink:

i`ve formated my pc en flashed my 812to 832. and now it will burn again. thnx for the help. thnx to all the people who read this!!! :bow: