Problmes w/ coasters

vbimport

#1

I’ve been getting discs that stop burning at the same point, about 20%, through the disc no matter what program is used. Im burning w/ 1620 oem flashed to retail b7t9. The disks are Fuji 8x dvd+r w/ Disc ID: YUDEN000-T02-00. The error goes something along the line that cannot write to sector. When i use some tdk media it burns just fine. Im burning at the 8x rated speed for both types of media. Has anyone had this problem before or know how to fix it before i destroy the rest of this spindle. Oh and these discs worked fine until about 2/3 through the spindle and then every disc after that point has shown this problem.


#2

I’ll bet others would echo these suggestions:

Your flash might be bad. Reflash to G7P9 and retry (search here for flash suggestions like flashing in safe mode). You might prefer B7P9, but for the moment I can’t agree that there are any strong reasons, and many of us have as good or better results with “P9” as “T9” - check the “T9” thread for comparisons.

If flashing the drive has no effect, pick up a small pack of different media. This crosschecks the media as the potential problem. I’ve read several posts that find fingerprints on Fuji TY, indicating the media isn’t handled carefully at Fuji. I’d therefore suggest you try something other than Fuji, but make it a cheap, small purchase.

Beyond that, check for system issues like the IDE cable, the position (master of the secondary seems best), and perhaps even drivers on the IDE controller. To that end, you’ll need to inform us just what machine you have, and what drivers appear for your IDE controller.

If the problem isn’t scrubbed away after these steps (which ought to be performed one at a time so as to identify which made a difference), consider the mastering software itself. There are other free apps that can write. Perhaps an uninstall and reinstall of the burning app you use is in order (more than a few found this to be of some help). Have you anything from VSO? From them one might accidentally acquire the “Patton Coffin” (sp?) driver, which is known to cause problems. It should be removed if you have it.

If, after these steps, you still find your drive isn’t burning discs, you may have an RMA in your future.

Best of luck.

Oh, I’m not among those with any of these problems. My OEM (NU DDW163) has been a dream peripheral.


#3

Odd problem! What speed were the TDK’s you used and what speed were they burned at? I’d suggest potentially checking your ASPI Layer settings with Nero InfoTool if you have it installed and seeing how that goes. Other things to check is to make sure you have DMA enabled and the drives are running in Ultra DMA Mode 2 in Device Manager. Otherwise, could you download DVD Identifier (Free Program) and post the full media code block and such for those Fuji’s? Maybe that’ll clue us in or someone where we can potentially help you out. :slight_smile:


#4

The TDKs are 8x and were burned at 8x. DMA is enabled and the ASPI layers are a okay. I’'ll post the media code once I get dvdinfo


#5

im gonna flash back to p9 via cvt in safe mode then burn a disc and see if that helps.
here’s the media code info

                        Media Information                            

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID YUDEN000T02
Media Product Revision Number 00h
Format Capacity Blank Disc
Free Blocks 405405696
Free Capacity 4.38GB(4.70GB)
Book Type DVD+R
Media Type DVD+R
Manufacturer Rated Speed 8.0x 11080KBps
Available Write Descriptor CLV 16.0x 22160KBps
Available Write Descriptor CLV 12.0x 16620KBps
Available Write Descriptor CLV 8.0x 11080KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
Linear Density Blank Disc
Track Density Unknown
Number of Layers 1

                       Complete Media Code                           

00000000 01 02 00 00 A1 0F 02 00 00 03 00 00 00 26 05 3F …&.?
00000010 00 00 00 00 00 00 03 59 55 44 45 4E 30 30 30 54 …YUDEN000T
00000020 30 32 00 38 23 54 37 10 02 4E 72 02 8C 63 16 16 02.8#T7…Nr…c…
00000030 0B 0B 0A 0A 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 …


#6

Same thing happened with the p9 firmware ive attached a picture of the error dvd decrypter outputs.



#7

Im thinking that this is a media problem rather than a hardware problem seeing that the problem still occurs and just with this media.


#8

I’d have to agree with cptshamrock. It could just be a bad batch of Fuji’s even though they are Taiyo Yuden’s. Strange but I guess stranger things have happened. No point in ripping apart your system since you have successful burns on the TDK’s. I really don’t know what to say about it honestly.


#9

I’d bet media too - I’ve already identified a batch of those Fuji’s that I’ve had problems with, and others confirmed problems as well - its not every single disc, but many in a particular batch code, usually several in a row on the spindle.

The batch I, and others, have had problems with is TG001125. What batch are yours? This number can be seen just inside where the silver finish ends near the center hub.


#10

The batch number is TG001133


#11

I bought some Fuji 8x DVD-r and DVD+Rs from best Buy recently and they are identified as Taiyo Yuden’s. The DVD-Rs do great at 12x and 16x and are recommended at those speeds in BENQ Scan but the DVD+Rs when ran through BENQ Scan will only recommend them for burning at 4x. The scan looks horrible with the DVD+Rs going way past the TE and FE error lines. My batch is TG001133. Looks like TY made a batch of crap. :frowning:


#12

yeah. ill try buringing at 4x then but i bet its still bad media. i hate when this happens, the worst part is its basically impossible to get your money back on bad media.


#13

For you folks with the bad batch of 1133’s I’d recommend taking all the bad media and put them on top of the spindle with the good media and try taking them back to Best Buy. It’s something to try and see if you can get a good spindle of media. I have a batch of 1158 Taiyo Yuden’s and they burn fine, have no idea what is up with the 1133’s… the operator must’ve been asleep at the wheel that day. :frowning:


#14

I’ll just keep them and burn them at 4x as I have already burned about 10 so I can’t put them back on the spindle. I wouldn’t mind so much but now I’m wondering if there is a problem with my drive and it won’t be able to burn DVD+Rs very well. I guess i’ll find out next time I get some more DVD+Rs (scared to go with Fuji’s again though).
I have never had cds not burn at least at their rated speeds. Are dvds just a lot more complex to make?


#15

Try another brand next time. If you’re in the US you could even order some Philips 4x DVD+R media cheap. This is CMC MAG F01’s mainly or could be RicohJPNR01 / RitekR02 media ID’s. It’s cheap and decent media that burns well in the BenQ DW1620A. :slight_smile:

EDIT/ADD: CMC Mag F01’s will overburn to 8x without a problem from the couple I tested so far. :bow:


#16

I used Philips 4x with firmware B7P9, almost 50% are coster. The one that burned successfully has very good scan. The bad burns are usually couple discs in a row.


#17

Try B7T9, CSIToronto. I have had no issues with my Philips media so far. :slight_smile:


#18

Too late to edit my post but anyway… here is proof of my Philips 4x DVD+R media. This is burnt at 8x. Just as pretty as RicohJPNR01’s! :slight_smile:



#19

I just burned one of the fujis @ 4x and it worked. so 4x for the rest of the spindle i guess


#20

I had a spindle of Fuji TY02 that failed to burn in any of my burners while other media worked fine.
I contacted Fuji and they sent me a pre-paid mailing label to send the discs back to them and they are replacing them.
There are some bad Fuji Ty’s floating around out there.
Don’t eat it just contact Fuji and get them replaced.

Your burner is not the problem…