Problems

vbimport

#1

Sorry if this has been dicussed, but i really need help.

i have following two drives:
Burner: Lite-On DVDRW LDW-411S
DVD-Rom: JLMS XJ-HD165H (Lite-On)

Nero burns dvds perfectly, but when finishing the dvd it suddenly says "writing not succesful" and the dvd is ruined. i tried to install the latest version, but it says it detects illegal license usage or something like that... what can i do about that.

now i burn with CopyToDVD, which works fine. But my dvd-rom drive will not read the dvds i have burnt with my burner. why is that? i currently use verbatim dvd-r media. the burner will read the dvds, but why not my dvd-rom drive?

and finally: should i make a firmware upgrade to 811s? what are the pros? what are the risks?

thanx
smeagollum


#2

please, help me!


#3

If you have to ask about the 811S mod then I don’t think it’s a good idea to try it.

About the DVD-ROM drive. Have you tried updating it’s firmware to the latest version? The newer firmware supports more media then older versions.


#4

i am runnig the newest firmware provided by LiteOn, both on the dvd-rw and the dvd-rom.


#5

Have you tried more then one type of media yet?

Use the guide in my signature (Kprobe section) to test the media as well as post back the type of media (media code). That will help us determine if it’s a media problem or not.


#6

ok, i’ve done so and post the image.

i tried no name media (mipo) and now bought verbatim dvd-r (www.verbatim.de)



#7

The scan is not done correctly. Scan it at 4x ECC set to 8.

To get the media info download DVDInfoPro. We want the Media code/Manufacturer ID.


#8

i did this scan using the dvd-rw drive, that is able to read the dvd. was that correct? if i try to scan it from the dvd-rom drive it gives me an error (End adress is too close to start adress).

what do you mean “Scan it at 4x ECC set to 8”

i really apologise, but i am really a newbie to this subject…

Media Information
Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID MCC 01RG20
Format Type UDF 1.02
Volume Name IDEO_TS_20040126
Application id
Implementation id VSO Software
Recording Date/Time (mm/dd/yyyy) 1/26/2004 13:49:36
Format Capacity 4.34GB(4.66GB)
Book Type DVD-R
Media Type DVD-R
Media Id Code Speed Unknown
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.0x 2770KBps
Write Strategy Speed 4.0x 5540KBps
2x Speed OPC beta 09
2x Speed OPC power 11
2x Write Strategy field 1 11 87 78 90
2x Write Strategy field 2 A8 82 00 20 00 00
4x Speed OPC beta 05
4x Speed OPC power 17
4x Write Strategy field 1 0D 10 0B 0B
4x Write Strategy field 2 96 08 0F 0B
4x Write Strategy field 3 C0 00 00 00
4x Speed OPC beta multi-pulse 07
4x Speed OPC power multi-pulse 1C
4x Write Strategy field 4 13 A8 89 65
4x Write Strategy field 5 B6 89 88 80 00 00
4x Write Strategy field 6 00 00 D0 00 00
Data area starting sector 30000h
Data area end sector 22BC2Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1


#9

From my guide:

  • When posting results we request you use this method for consistency (including media scans with DVD Identifier or DVDINFOPro, see first link for more information).

Read the first link, it tells you how to scan properly (4x and 8 ECC).


#10

i hope i’ve done it right now…



#11

That burn is perfectly acceptable.

Can you post the error log from Nero?


#12

Smeagollum, Ssseth,

I think his burning problem is not hardware related.
I think he registered Nero with a blacklisted or drive-specific licence key. read his first post

So here’s the deal, get Gear Pro mastering edition and use that for dvd burning as nero is not fitted correctly for burning complient dvd’s.

Or if you wanna stick to nero, get the latest nero-ultra edition and use that 1 but make sure you use the correct key

good luck


#13

Originally posted by Spidy1000
Or if you wanna stick to nero, get the latest nero-ultra edition and use that 1 but make sure you use the correct key

Make sure also that you’re using a legit key. They work better I assure you !!

Fredsky.

Edit : Removed reminder of forum rules


#14

fredsky,

Sorry for that, i edited my post and removed the unwanted talk and link.

Please do the same to you quoted post :wink:


#15

YESSSSSSSSSS!

i finally managed it to install the latest version of nero (after i think 10 times installing and removing and about 5 system crashes).

it now finishes the dvd and my dvd-rom drive reads it!

thanks for your help!

yours, smeagollum


#16

smacks himself in the head


#17

i am really sorry for annoying you!
must be real hard to help jerks like me…


#18

your not annoying anyone.
I think that Ssseth smacked himself for not reading your post correctly the first time :wink:

We are here to help eachother, so it’s hard to annoy us when asking for help :stuck_out_tongue:


#19

thanx a lot, though!!!

just wanna make clear that i never used an illegally achieved licence code. i got nero 5 with my previous cd-rw drive and just wanted to upgrade it. i know that you have to pay for that, but i just wanted to try the demo (without any code) and it told me i was using an illegal key.
the demo version works now, its still very slow though.
the reading buffer is low (most of the time around 50%) and the recorder buffer jumps from about 26% to 99% and every stage between all the time…

i really like this forum here!


#20

Tell us more about your system and your settings…maybe we can help you out with this Nero problem too!