Problems Writing with my Pioneer DVR-111D

vbimport

#1

Hello,

I’m having some problems with my less than a year old Pioneer DVR-111D DVD-RW drive. When I put a blank DVD-R in the drive and open the latest version of Nero, approximately half the time, the maximum burning speed is only 4X (that’s the only selectable option). The drive actually writes up to 16X and this option (along with slower ones) appears the rest of the time. Additionally, sometimes I will record at 16X, but it won’t record above 4X and will take approximately 12 minutes to burn an entire disc (whereas it takes about 6 minutes when it’s truly writing 16X).

The media I’m using are Verbatim 16X certified DVD-R discs. I’ve always used these same discs, so I’m nearly positive it’s not a problem with the media or a bad batch. It worked flawlessly for the first six months or so, but this problem has gotten gradually worse since then. I have the latest firmware for the recorder (1.23) and as I mentioned, I’m using Nero 7.7.5.1. The drive has always been connected as the master drive to my secondary IDE cable and that has not changed. Attached is a screenshot of a benchmark test in Nero CD-DVD Speed. Any help on this would be greatly appreciated…thanks.


#2

I’ll move this from the General Hardware forum to the Pioneer burner forum as that’s the best place for it.

You could try a new 80wire IDE cable & updating the firmware to 1.29.

Try a transfer rate test with a burned DVD, along with a burst rate test.


#3

OK, thanks. I upgraded the firmware to 1.29 (I wonder why they don’t have anything later than 1.23 on their North America page?) and that didn’t work. However, I realized that I have a 40 wire IDE cable connected to my DVD/CD writers and thus the DVD-RW drive is only using Ultra DMA 2. I’ve seen other posts that mention that a 80 wire IDE cable should be used for this drive, so I’ll replace the current one and see if that takes care of it.


#4

Yep that should certainly help things. The Pioneers don’t much like 40wire cables and replacing the with the correct 80wire ones has solved a few problems here in the past.


#5

Sidenote: once upon a time i had my 111D connected via 40 wire IDE cable and it was still working perfectly. anyway, there was written in the manual that i cannot burn DVDs at 16x speed while using 40 wire cable and that was all.


#6

Well, I connected an 80 wire cable to my DVD/CD drives and it’s now using Ultra DMA Mode 4, so I throw in a blank DVD-R and on the first time, 4X still somehow comes up as the only selectable option. As I mentioned above, I upgraded the firmware to 1.29 and have replaced the cable with an 80 wire one, and it’s still not working correctly. Any other ideas? Thanks.


#7

After it displayed 4X, I ejected the disc, took it out and put the very same disc back on the tray. Sure enough, 16X was a selectable option. However, when I attempted to record a DVD, I received this error:

Power calibration error
D: PIONEER DVD-RW DVR-111D

…and burning failed at 3%. BTW, the manufacturer ID of the media I’m using is MCC 03RG20.


#8

Is the drive jumpered and set up as MASTER?


#9

Yes on both accounts.