Problems writing to Pioneer DVR-105 with Microsoft XP

vbimport

#1

I am new to this, but if anyone can help me I would be extemely grateful. Please help!

I have a Abit KT7-Raid motherboard that I have recently upgraded from Win 98se2 to Xp sp1. I have been using a Pioneer DVR-105 without any issues under win 98se2, and since upgrading to XP, I cannot get it to write correctly.
Small files are ok. Larger files (e.g 27Mb) do not copy, the system starts to copy and then after a few seconds the light on the dvd writer goes out. The copying pop up carries “copying” on but nothing happens. If I then close the copy popup, the system goes unstable. (mouse becomes jerky and I have to reboot). explorer.exe seems to fail to respond when trying to reboot and I have to hard reset. When looking at system resources, the system idle process is 98% and CPU usage is 56%.
I have the latest version 1.33 Pioneer firmware and the latest Via 4 in 1 drivers installed (v 4.51)
According to the via idetool, I have Ultra-DMA mode 2 [ATA33] selected.


#2

Wich program do you use to copy your files?


#3

I use Instant CD/DVD 6.5 (latest update) to format a CR-RW for random access, then just microsoft copy to copy from disk to cd. I am using a Philips 4-12X cr-rw disk)


#4

Why don’t you try to use another program, like Roxio’s DirectCD?
If you have the same problem then it must be something with your operating system!
(You can also try to use the embeded recording capability of Windows XP).


#5

I have finally got there. I tried Nero and this worked 7/10 times. However, there was still a problem as I cold not use the microsoft utils.

The problem was something called IDETOOL (from VIA) which I used to configure the mode on the CD / DVD drives. I have now removed this and all is ok.

Thanks for your assistance.