Problems writing on DVD-RAM with GSA-4040b

vbimport

#1

Hi there,

I haven’t used DVD-RAM with my GSA-4040b for quite a while. The last time I did everything worked fine. Now I tried this media-type again and I’m having serious problems. The drive seems no longer be able to write reliably on DVD-RAM.

I almost anytime get the following error-message (I try to translate it from German to English):

Title: “Error while copying file or folder”
Message text: “fileXYZ cannot be copied: Wrong disk in drive. Please insert (Disknumber: ) into drive 003 - fileXYZ”

This error-message shows up sooner or later when writing to DVD-RAM. Sometimes after 1 or 2 minutes, sometimes shortly before writing is complete. Also I can hear loud servo noises from the drive.
I also own a GSA-4163b which has no problems at all with writing DVD-RAM. Both drives share the same IDE-channel.

Something about my System: Chipset:nforce2 , OS: WinXP Pro SP2, IDE 2nd channel: LG GSA-4163b (master), LG GSA-4040b (slave). Internal burning service of WinXP is deactivated. I use the DVD-RAM drivers.

I’m afraid it’s a hardware failure. :sad: Or what do you think?
TIA for any help, suggestions or comments!

p.s.: I made some screenshots of the error-messages (in German):
screenshot1
screenshot2

p.p.s.: “Disknumber” in the error-message above is not a placeholder like “fileXYZ”. That’s really what it says.