Problems writing individual files

I’m a little stumped, so I’m hoping someone can lend some guidance. I’ve been trying to burn some files (*.ogm files to be precise) to a DVD+R and having a bit of a problem with CRC errors. I can’t burn 4 of these ogm files, everytime I attempt to burn them to a DVD and then check the files after burning (checking MD5 hashes to ensure they burned properly) the same 4 files fail with CRC errors when copying them back to the HD to calculate the hashes (I’ve found that copying and then calculating hashes is actually quicker, so I do it that way). I’m starting to get a bit frustrated as I’ve thrown 6 DVD+R’s at the problem thinking it was just defects in the disc or problems with background processes at the time of burning. All other DVD burns work fine, I can burn any other files to DVD’s with no problems. Here’s my setup/media:

OS: Windows XP

Burning Program: Nero 6.3.1.20

Burner: Liteon 401S@811S HSOR patched with the omnipatcher for faster reads (not patched for faster writes though)

Media #1: RICOHJPN01 (4 of the 6 discs)
Media #2: YUDEN000T02 (2 of the 6 discs)

Kprobe scans have been good PI ~ 70 or less, PI ~ 4 or less (well on the RICOHJPN01’s at least the TY’s haven’t been doing as well in this drive… strange) for all discs aside from these ones (I haven’t run Kprobe’s on them).

I’m guessing it’s going to be something with the files as I doubt it’s bad media, or problems with firmware/drive as most of my burns are coming out really nice. I’ve check for fragmentation the drive is less than 10% and the files in question have no noticeable fragmentation (should I defrag anyways, just in case?). I’ve rebooted in between burns to ensure that no other processes are using those files. I’ve also shutdown as many background processes as possible to eliminate problems they may cause. Any thoughts as to why specific files would not burn properly? Would copying them to a different location on the hard drive help (incase of bad sectors, I recently did a chkdsk and it didn’t report any errors). I’ve checked for viruses/spyware recently, just in case (last 2 days). Any thoughts or ideas would be appreciated.

the media you are using looks fine, my first thought is it is a patched firmware, 3rd party firmares are often good, but sometimes not as stable/relyable as the official firmware, so i suggest you try using the official firmware, you also may want to try zipping the files, then burning (i think this makes it easyer dvd structure for it to write/read) lastly try burning at a slow spped (1x or 2x) see if it works then

hope this helps,

ben :slight_smile:

edit: i doubt it is bad sectors on the hard drive, but just to be sure try putting all the files on a freshly formatted pen drive (or other removable media) and burn from there.

Ben, thanks for the thoughts. Shortly after this all happened my computer started to BSOD every 30 - 60 minutes with random errors. I’m thinking it’s a faulty stick of RAM, so I need to go run Memtest for a bit. Well from one problem on to another. I’m guessing that might have something to do with it ;-).

Just wanted to update people incase they come across similiar problems in the furture. I ran memtest and there seemed to be nothing wrong with my memory. But I pulled out 1 of the sticks and the system has been rock solid ever since (it sucks moving from 1GB --> 512MB though… the system seems sluggish now). I checked whether I could burn those files afterwards. Nope, still not working. I then attempted a K-probe on the discs that I had been having trouble with and it turns out it was just the end of the discs that were burning poorly. PI < 30 for the first 75% of the disc and then spike to 900 on the last 25%. I moved back to good ole HS0P firmware and voila the problem is solved.