Problems with Yuri

vbimport

#1

Hi all i am having a problem backing up my yuris revenge cd i have the liteon 163d dvd/cdrom and a 32125w writer have tried all ways with clone to make an image burned it and it will only run on the writer and not the cdrom have read all through the posts on here looking for solutions reading at slower speeds etc with no joy please can someone suggest a reason for this i can install through the cdrom but whenever it i run the shorcut to the game from my desktop cdrom spins up it tries to read then just sits there if i put the copy into the writer then it loads up the start screen ,sorry i will explain that again i can run the initial start process with the ea screen etc but after that it just stops if i then put the copy into the writer it will carry on without problems i don't really want to use my writer as a reader please if anyone can help would be much appreciated (using the latest clone 4016)

thanks in advance

Embazzy


#2

With your hardware you shouldn’t have any problem making a working back-up that will run in your dvdrom by simply using the default game cd profiles.

If the back-up fails, try disabling AWS (it isn’t needed with your writer). If it still fails, try the safedisc no AWS profile contained in the profiles sticky on this forum.

If it still fails, then I can only assume you have some problem with the media you’re using.


#3

Am i able to make the image with the writer and the dvd or just the writer i have tried both ways without success obviously

Embazzy


#4

Either should work. Personally, I normally use my Ltd-163 for all reading but, on the odd occasion that I’ve used my Ltr-24102B as the reader, I haven’t had any problems.


#5

I’ve had an additional thought on your problem. From your original post, it appears that you have either installed the game from your writer rather than your dvd or, at least have done so at some time previously. (It sounds like the game is looking to your writer rather than your dvd for the game cd.)

Before trying again, I would try uninstalling the game totally and then edit the registry so as to remove all references to the game completely. (Westwood titles often have faulty uninstallers that leave files on your hard drive and references in various places in the registry.)

Once you’ve done that, then re-install from your dvd (preferably using your original) and try your back-up copy again.