Problems with Verbatim DVD+R DL

vbimport

#1

Hello, don’t know if this is really the place to post this, but it’s the only one i think it fits.

I got a 20 pack of Verbatim MKM-001, tried to burn on a LG GSA-H22N (book type to dvd-rom), and got no success, CloneCD tried to “Write Lead-In” and Imgburn tried to do the L0 thing (the stuff before it starts to burn the data on the media) for around 5 minutes then i got an error message or just kept trying past 15 minutes and nothing happened, after many tries it started burning, 1 try it burned 50% and i got an error message (i think its on the layer break, right?) and in the other i got an error around 95%. Thought it was my burner dead and got a new one, Samsung SH-203D, changed book type to DVD-ROM, don’t know if it really changed but i had to burn to test, and i got error on Imgburn on the L0 stuff (forgot the right name) before the burning, but it kept writing anyway but then i got an error at 50% again

I bought it since it was said to be from Singapore, but checking the Cake box i see the “Made in India”, is there anyway to check if was made in india or singapore? Or what should i do to get a successful burn?

Samsung SH-182D SB06 won’t even recognize

Media Code Block

e1 0f 32 10 00 03 00 00 00 fc ff ff 00 22 d7 ff …2…"…
00 00 00 4d 4b 4d 00 00 00 00 00 30 30 31 00 40 …MKM…001.@
25 25 37 0c 02 2f 63 02 2f 63 21 23 0d 0e 14 14 %%7…/c./c!#…
02 01 01 10 00 21 23 0d 0e 14 14 02 01 01 10 00 …!#…


#2

Post a true logfile here.


#3

Thanks for trying to help chef, but already exchanged it for other type of verbatim, so i don’t have anymore of those to try burning again and post a log.
The new pack is perfect.

Thanks anyway