Problems with starting Nero ImageDrive under WinXP (Driver Installation Fails)

vbimport

#1

I have installed Nero 6 Ultra Edition on my computer, under WindowsXP Professional.

The problem I am having is with Nero ImageDrive:
At first after installing it, the program worked just fine. I enabled ImageDrive, tested it, and the disabled it again.

The problem I am having now is that I wanted to enable it again to read an ISO image file I downloaded, but I get the following error message whenever I try to do so:

“Driver Installation Failed!”

And then the program terminates.

I’ve been searching the net about this problem for a while, but unfortunately no matter how hard I’ve tried I can’t find any mention of the same problem I am experiencing anywhere.

Does anyone else get this message? More importantly does anyone here know how to fix this problem? (I REALLY need to use ImageDrive asap).

Please help…
NanQuan


#2

Ok, this is pretty silly since I’m replying to my own thread, but for any of you who might encounter this problem in the future, here is the solution:

Go to “c:\windows\system32”, delete the file “ImageDrive.cpl”.
After doing so, start ImageDrive again and it’ll work perfectly!


#3

Hi NanQan,

thank you for answering yourself: your posting was very helpfull to me!!!


#4

Sure thing weichholz, I’m glad I could help :slight_smile:


#5

it doesn’t work for me :frowning:


#6

Thank You NanQan, I solve the problem with the Nero ImageDrive.


#7

I have a strange problem with Nero ImageDrive on XP Pro. Usually people have problems with deleting it, but I have installation problems. Once I enable Nero ImageDrive from “Nero 7 Ultra Edition”->“Tools”->Nero ImageDrive; I get a prompt to reboot the PC. Once rebooted, the drive appears and I can load images into the drive. But the next time I restart the machine, the drive is gone. Enabling the drive asks for another reboot after which the drive works. It disappers again after the next restart.

I have the same Nero version on another PC running XP Pro and faced no issues. My ImageDrive version is 3.0.0.12 and my “Burning ROM” version is 7.11.10.0

Any help appreciated