Problems with sound after cd burner installed :(

vbimport

#1

I recently bought a cheap LG cd burner and on the box it says CD-ReWriter GCE-8525B. Anyways, I had a friend install it for me because they had put in a few before. Everything with cd burner works good except my a drive doesn’t work now and the speakers make this constant staticy sound. It kind of sounds like when someone has their mic on and the staticy stuff you hear in the background. Even when I’m not foing anything at all on the computer, just turning it on and leaving the pseakers on, I can hear the noise. And if I have my headphones on I can hear like little beeps when I click the mouse or close a browser or click on something. I can hear like, the computer functioning or something and it’s really annoying. Anyone know how I can fix this? I checked the speaker setup and everything was good there. Any ideas? It would be greatly appreciated! Oh and is it more than just annoying? Is there a threat to my computer or anything?? Anyways, thanks again!!!
-Natasha


#2

Hoop…

This is a quite common phenomenon with on-board sound-“cards” as most are crap and badly shielded, and yes, it indeed is quite annoying. The only real fix though would be to get a good “real” soundcard to put in your pc.

Why this has started with the drive being in your computer, I really have no idea, maybe the new IDE cable runs close to the sound-chip on your motherboard or… uhm… well, as I said, no idea.

Concering the floppy I can only assume your friend must have accidentally ripped out the cable from the floppy or the board.

  • Poot -

#3

hmmmm thanks! How much would a “real” soundcard cost? And could I get it at like a computer repair place here? Thanks again! :slight_smile:


#4

I have seen basic sound blaster live cards sell for around $50.00 AUS at the markets. Not to sure where you are located at though… But any computer store should be able to supply you with one of these. Just ring around and get prices.

One other thing to if you install a new sound card into your PC dont forget to disable the on board sound card in your bios. Along with the game port if you new sound card has a game port (most do).