Problems with Sonic DLA 4.9

vbimport

#1

I’m using Sonic’s DLA with my NEC 3520 and I’ve found that at times when i load a DLA-formatted DVD+RW, it gets stuck in my drive and i can’t eject it.

has anyone had this problem? and if so, how did you resolve it?


#2

Did you try to eject the drive from the Sonic DLA icon in the System tray? I think Sonic locks the drive(s) it is using, so to eject them, you must release them from Sonic.


#3

yea that’s the problem. i pressed the Eject button it doesn’t work. i tried right clicking on the drive and choosing Eject (which normally works) but that doesn’t work either.


#4

I think (I haven’t run Sonic DLA for a while, so I may not recollect correctly) that there is an icon for Sonic DLA in the system tray (where the time & date are displayed). If there is, try to right-click on it, and select Eject from there. If there is not, try starting Sonic application and pressing Eject from there. Sorry for the foggy explanation, it just isn’t something I have recently tried.