Problems with SOHW-1633S

vbimport

#1

It was suggested I ask here.

In January I bought a Lite-On SOHW-1633S DVD+/-R/W drive and it worked great for about four months, out of nowhere though, the discs (DVD movies) I burned no longer worked. Everything seems fine during the actual burning process, it completes successfully in about 7-9 minutes (at 8x), but then, when trying to play the DVD in a stand alone player (or even the drive itself afterwards) if it even plays, it’ll freeze up and and then just stop playing. It only started doing this a couple of months ago, and it worked perfectly fine for the first few months I had it, until this happend out of nowhere. I’ve updated the firmware, which changed nothing. Tried burning at slower speeds, changed nothing. I even tried uninstalling the drivers and reinstalled them, and still changed nothing. The computer I’m running is an AMD Duron running at 900 Mhz with 256 MB RAM on XP Pro. Anyone help me out? This thing cost me a decent amount of money and I’d hate for it to be garbage after only having it a short while


#2

can you make a disc quality scan with nero cd-dvd speed and upload a pic of the results?!


#3

It tells me “Cannot simulate with this type of disc” (I’m using a Fujifulm DVD+R)


#4

then try it with KProbe.


#5

I installed KProde, I should note that I’ve never heard of this program, nor do I have any clue how to use it.


#6

Well I don’t know if this is what I was supposed to do, but here goes:


Result.txt (568 Bytes)


#7

well ok you read that graph like this

Good Burns lower is better
pie 280 or less
pif 4 or less

as you see your levels are well horrible, to say the least.

There is no wonder you cant read anything you burn.


#8

Did you reset learnt media after upgrading firmware?
Backup your Eeprom and reset, then try a burn.

Also check to see how defragmented your hard drive is.


#9

@ Dichotomize

Try scan at 4x, the forum standard for better comparison. It will still be to high I’m afraid. At what speed is this dvd burned?

:confused: Leo


#10

Check in Device Mgr. and make sure that it didn’t get switched over to PIO. You want the drive to be DMA.


#11

I can’t find anything about PIO or DMA in device manager. How do I reset learned media, and how do I get the levels lower so it’s burning properly again?


#12

Hey D… Right click on my computer, left click on Hardware,and then Device Mgr. Check your IDE channels and this is where you’ll see if DMA is set. Can’t tell you which channel cuz I don’t know your system. But I only have 4 so it’s not like you have a ton to choose from. Or if you have Nero 6 or even if you don’t you can down load a trial version of it from www.nero.com and run the Nero Info Tool and go into the configuration tab after it runs. There too it will show you what your set to. This is also a valuble tool to check to see if your ASPI layers are installed and working properly.

Mark


#13

It says the drive is DMA.


#14

Whens the last time you’ve done a full D-Frag?


#15

About a week ago. Defragging did nothing.


#16

So how do I get the PI and the PIF numbers down back to normal?


#17

It may not be possible, some liteOn drives just well go funny and never recover , but like someone above said you could try using codekings eeprom utility to erase the burn memory, and then see what happens but remember the burn memory is 4 deep so you have burn 4 disc before its reloaded with new values.


#18

Okay… Where do I find this?


#19

Well its listed in its own thread at top of liteon forum index page


#20

Is the Fuji media your using made in Japan or Taiwan? If it’s Taiwan get rid of it. And even if it’s not, try a different batch of media.