Problems With Slimtype DVDRW SOSW-852S [ Please Help! ]

vbimport

#1

So, let me make you a short story of what was going on. I purchased an <b>Acer laptop (model 1670</b>) which came with the afforementioned DVDRW drive; with which I had no problem whatsoever.

In fact, I never encountered a problem with this system before, although right now I am pretty mad at both Sony and Acer.

I was not really putting my DVDRW drive on overload. I used to burn a DVD or CD per day or so, with some rare days when I would burn as much as 4 CDs. But I am confident that I was not burning so many with it. In fact it was working perfectly until yesterday. Here is what happened:

Yesterday, <b>I started ripping a movie DVD (7.4GB long) into an image .nti file, using the Acer provided NTI Writer</b> program (which, after being a long time user, I prefer to Nero but not 120%. In fact I don’t have Nero installed on this laptop at all). Since ripping was always a length job (and could need up to three hours depending on the circumstances), I went out with some friends. If it matters at all, <b>that disk was CSS encrypted</b> but I knew of ways to get around that and rip it anyway.

When I returned later that night, <b>the ripping was complete with no problems at all. So, I took the disk out and decided to load the movie to see it anyway. But the drive did a strange loading sound, like it was skipping and clicking</b> (similar to what a de-calibrated GCN does; read my FAQ), <b>and it would not load it at all</b>. I thought it was some kind of OS problem, so I simply shut down my laptop and went to sleep as I was too tired to be bothered over it and thought “it would be fine tommorow”.

However, it wasn’t. <b>The drive right now will not load ANY kind of disk or drive</b>. I have tried VCD, CD-ROM, CDAudio, CD-R, CD-RW, DVD-ROM, DVD+R, DVD+RW, mDVD+RW, mCD-R, and none of those types was able to run.

The process is similar on both CD type disks and DVD type disks. On CD type disks it clicks a lot and spins again and again, occasionally sounding like it is actually reading the disk, then stops. After 4-5 tries, it stops altogether with no CD recognised at all. With the DVD, the sounds it makes are slightly different, and it looks like it is entering in a strange very fast speed mode, then slows down, then again, until it gives up either way.

<b>I tried to check if the drive is running through BIOS, by making the CD the first boot choice, but I get the exact same results there. Additionally, if there is a disk present in the drive while I am booting Windows (something that did not happen before), the system locks up until I remove it.</b>

The only disk that I have managed to make it read, which somehow destabilizes any obvious theories you may have, is a CD-R (not recordable anymore) which had .jpg file types in it. It took a really long while to load it (3-5 minutes) but eventually it did. Access to the files was ultra slow, until a few minutes after it simply stopped working and threw a blue screen of death.

<b>I am running Windows XP SP2 Home, and I downloaded the latest update a week or so ago</b>. I tried reverting to previous Windows settings from a day, a week and a month ago respectively and there was no difference at all.

It might be completely irrelevant, but yesterday, BEFORE ripping the disk, I had removed (by using the proper uninstallation tool) Final Fantasy XII, Temple Of Elemental Evil, World Of Warcraft and Cubasis VST from my system. I would have tried to reinstall them, but as you can already see, I have no access to the drive at all and under any circumstances.

<b>I have not tried flashing it</b> with any version, for fear this will actually invalidate my warranty. My best course of action would be to return it, but this happens to me when I needed my laptop the most, with 2 university assignement due in 4 days, and I need my DVD burner to work! I am desperate. Can anyone help me?

PS: I already visisted this site and noticed several people have similar or even the same problem using DVDRW drivers from the same Sony made series.

<i>http://club.cdfreaks.com/showthread.php?t=114943</i>


#2

I don’t know if this will help at all, but the drive’s IDE secondary controller was in PIO mode. I forced it to change to UDMA 2 by removing the device and letting Windows install it again. No change. I will now try to remove both channels (primary too) but I think this can be asking for trouble?


#3

I deep inside know that nobody found a way to fix that problem so far. I know a fair bit of PCs and while looking around here noticed a lot of people have the same problem with similar Liteon DVDRWs. The only difference in my case, is that I can confrim the problem happening regardless of Nero running or not.

If you have any suggestions, this will be great. I also noticed that on most other people, their drive at least retains a portion of its useability by either loading only CDs or only DVDs. However my drive has been rendered completely useless. Please help me… :frowning:


#4

So, anyone who can help me?


#5

Like i said …Lite-On has a problem with its drives and they dont even care. I have tried to acees their disscusion boards but the sire gives me a 404 error on both IE and Firefox.

They had people with the same problems in the boards and ofcourse no one responded to the problems. Atleast you cant blame nero for it. Nero did it for me. Gave error and my drive didnt want to read CDs again. Weird but true.

I guess we have to wait to see what happens.


#6

What is wrong with me and getting always the worst DVD drives on the market? First a QSI, now this…


#7

Try to have the drive replaced by Acer under Acer’s warranty if you have one.


#8

Grey …do you have running XP sp2? I am trying to see if the Os is the one causing the problems.


#9

Yes I am running SP2.


#10

hello people…

i was thinking what the hell i did to this drive…
the name of this crazy drive is

slimtype SOSW-852s

after i read here i was looking in internet if i can find some updates to fix that prob… but no way!! what the hell i payd for a notebook with a stupid cd drive… i had the first problem just 1 week ago i was trying to burn in a CD a video 4 my sister… something like 15 MB (is not a lot :eek: :eek: :eek: ) so i tryed to burn this stupid video 4 something like 2h… NO WAY he continue to make an orrible sound like my cat when is hungry :bigsmile: :bigsmile: :bigsmile:

so is my first Acer notebook, before i used to buy Dell notebooks… let me say… Acer :Z :Z :Z

now i will go to the shop and kill someone :bigsmile: :bigsmile:

not really… but i really need to install world of warcraft also in the notebook is very very important :iagree: :iagree:

(ook maybe not 4 you, 4 me is important)

ppl what u say? did u find a way to fix it?


#11

ups i forgot… my notebook is a Acer Travelmate 4004LMi

:stuck_out_tongue:


#12

it appears no one can help?


#13

There seems to be a general problem with these drives, but I can’t address that since I’m not familiar with the issue. However the symptoms in this case are a bit different from those decribed regarding Nero etc. so I have a really stupid suggestion, which I only offer because it happened to me… … Look for fluff or a dust ball stuck inside the drawer, on the laser. A bundle of cat hair must have been on a disc that I had loaded into my desktop DVD writer and I had exactly the problem described AFTER taking the dusty disc out and trying to use the next. I had to remove the bevel and cover of the unit to remove the dust, not at all recommended for a laptop drive.


#14

Yeah, I have had this drive for a year now and I have the SAME EXACT PROBLEMS!!! After awhile it stopped reading DVDs… then a month later it was CDs… then a month later it wouldn’t even read blank disks.

My drive, too, is completely useless. I have been looking into this problem for several months to NO AVAIL! I am very frustrated.

Maybe I’ll send an angry letter to Lite-On because they suck.


#15

Hi,

I see this thread is pretty old, but I’m glad to at least have found that other people have been having the same problem, as its been VERY frustrating.

I have had the EXACT same problems as Grey Rain Cloud, and pretty much tried the same things, incl. firmware upgrade.
The difference is that I have a Dell Inspiron 5100 on XP Pro that came with a Sony DW-R56A-branded unit (identical).
Now get this: The unit failed while transferring from Audio CD to iTunes, after a good 20-30 cds. It finished ripping a cd, and upon putting the next one in, refused to read. I had this unit changed under Dell’s warranty. The replacement unit failed in EXACTLY the same way, only after ripping 3-4 cds. The laptop is now out of warranty.

Given that this IS an issue, and allthough bizzare implies a huge deficiency in the product, are there any updates on fixes, or statements form Lite-On on the issue?
Its been driving me nuts too, and I’m loathe to buy a bulky, external unit!
Also, is there any other, more robust replacement alternative that would be compatible with this laptop?

Thanks a million!


#16

These drives should be recalled and replaced free of charge by every manufacturer who put them in their computers, and Lite-On should be sued into the ground five ways from Sunday.

On another note, I bought an AlienWare Area-51 laptop and it came with one of these atrocious drives. AlienWare is supposedly a top-of-the-line company, and yet they sent me a computer that barely reads optical media.

I’m frustrated beyond reconciliation. I just want a fix - maybe the answer is to buy a new optical drive that doesn’t say Lite-On or Slimtype on it.


#17

/bump
Any one have a solution to this yet? I fear I am the latest Lite On victim :frowning:


#18

You cannot easily blame just the drive for such issues…


#19

hum…same thing…
well, almost the same thing. my reads dvd’s nicely! just dosent reads cds. one more thing. is it normal for the lent to be in the midle of it path? mine is.


#20

Also having the same problems as Grey Rain Cloud. Tried latest firmware upgrade with no success. Thought I’d restore recovery disks that came with the Averatec 3300 but obviously can’t do that when drive doesn’t boot up from cds. My luck the warranty just expired. Currently researching a replacement drive and welcome any suggestions or better yet, a fix for the existing drive. Is there a utility for download that can repair read/spin errors for such drives? I’m desperate. Thanks in advance.