Problems with Scoop

vbimport

#1

I’ve tried using anydvd 6.1.0.7 and 6.1.0.9, here are the error messages.

I think I blew the image insert but I tried to insert the path. Device authentication failed, reason failed to send challenge key. I am set for region 1 and the disc is region 1. Help. thanks


#2

Try uploading the images to a website such as ImageShack.


#3

Okay, if I upload to image shack then what? Do I add a link to my post?
Thanks


#4

That is correct.


#5

I tried to edit original post to add the link but it said I need a moderators permission beyond 30 minutes so here is the link to the images

http://new.photos.yahoo.com/album?c=navaille@sbcglobal.net&aid=576460762386204214&pid=&wtok=zjfDbv_NdFmn35CarHn23A--&ts=1169357952&.src=ph


#6

Droidly -

Please explain in detail exactly what you are attempting to do with the AnyDVD software program and the Scoop DVD and exactly what problem(s) you are experiencing. What other software programs are you attempting to use in conjunction with the AnyDVD software program?

The images you provided in your #5 posting are of error problems with the DVD Decrypter software program and not of the AnyDVD software program.

BeLooken


#7

I am trying to make a backup copy. I find it easier to copy it to my hard drive using dvd decrypter in conjuntion with anydvd but I am open to suggestions. If I just insert the disc and let anydvd deal with the protections on it’s own then the drive “times out” and acts as if no disc is present. I don’t have an alternate dvd drive to test it on but it fails on all loads. How do I get anydvd to give feedback on failures? I assumed the logging feature would help but that is useless given the fact the disc tries to load then ultimately is never recognized.

The disc is brand new and looks perfect, it plays in my standard entertainment center dvd player. Any help would be appreciated. My dvd drive has backed up many disc including others just seconds prior to loading scoop and 3 after scoops failure including talladega nights, invincible… etc…

My drive is a liteon 8x 832s with latest fireware. Thanks for any time and help.


#8

Try http://club.cdfreaks.com/showthread.php?t=207187


#9

Judging your Photos DVDDecrypter isn’t set up properly to work with AnyDVD.
Use ElbyCDIO for I/O. Disable CSS in Decrypter. Disable structural protection removal.


#10

Everyone,

Thanks for the replies but still no luck. I made the changes suggested by James to dvd decrypter with the same results but what I think is being overlooked here is that I’ve tried to back the disc up to my hard drive using just anydvd versions 6107, 6109, and now 6111 with the same results. The disc just never gets loaded or recognized with or without decrypter running. I certainly feel this could be a disc or drive issue and not an anydvd issue but I have had so many successful backups that I am just unsure of what to do. You might notice in a post I made several days ago regarding a movie called “This Revolution” which exhibited the same actions and results. Both are brand new out of the box disc and work perfectly in my home entertainment dvd player.

Any help would be appreciated. Thanks


#11

http://club.cdfreaks.com/showpost.php?p=1670952&postcount=2


#12

I will return both disc “This Revolution” and “Scoop” to see if that is the issue as per your last reply and the associated link. I’ll let you know the results. If this fails I will try the 2 new disc in a new drive and should this fail or succeed I will let you know.


#13

Two discs would make me suspect your drive first.