Problems with Safedisc 1.06.000 ;-Þ

vbimport

#1

Believe it or not, this old version of Safedisc is giving me problems…

The game in question is Need for Speed: High Stakes. What’s odd is that the original CD fails to authenticate when inserted in any of my burners.

I’ve successfully made a backup of it on CD-R in the past, which also fails to authenticate in burners. :stuck_out_tongue:

What I’m trying to do now is use Alcohol to mount an image on an external Firewire HDD because my laptop DVD-ROM is only about 5% operational (still under warranty, will get it replaced one of these days)… and the game won’t work in the burner.

I tried reinstalling the game from the mounted image (corrects drive letter mismatch) —> no success.
I also tried upgrading High Stakes to v4.50 —> no success.
Tried various Alcohol emulation options —> no success.

Always the same message: “Please insert game disc.”

…tried a patched v4.44 .exe file —> video mode switch —> game hangs.

BTW… I have had success with Safedisc 2.xx used for NFS: Porsche Unleased and NFS: Hot Pursuit 2.


#2

OK… reinstalled the game again, this time using unSafedisc 1.5.5 to strip the protection off… —> same error…

So apparently this is caused by something else with the game and not the Safedisc protection at all…

Looks like I’ll have to do a full install and apply a no-cd patch. :a


#3

are you using the standard safedisc profile in alcohol not safedisc2?I have this game and it copies fine .
ps. if you have messed around with unsafedisc and no cd cracks
are you sure you have cleaned out both your ea folder and registry before attempting a retry?? just a thought this is what I would try.


#4

The game may be hotwired to run only from its installation drive.

In addition, with a game of that vintage it may be that it will only run from the rom with the lowest drive letter.


#5

Yes, the problem with me lied with the fact that this game ONLY runs from the lowes possible cd/dvd-rom drive letter…
I changed the drive letter from the lowest cd/dvd-rom to the highest and changed the virtual drive (Daemon Tool) to the lowest. Now it works!

Greetings,

EVO


#6

or it may only run from the drive it was installed from, quite a few older protections do that


#7

That is not the case with this game, i tried that and it didn’t work…

Greetings,

EVO


#8

I have a couple of games where the CD drive that it searches is in a Configuration file (e.g Config.ini). Take a look in some of these type of files (Another extension could be .cfg) and see what you can dig up.

Good Luck!