Problems with Ritek G05 on my 1633S

vbimport

#1

Sorry if this already posted but i didnt find about this problem in the search

I bought some RiData DVD-R 8x (i think its Ritek G05) but kprobe and nero cant recognize the media, it says NO MEDIA and when i try to burn some data nero says me that i must insert a dvd media, and this happens with all the ritek G05 i bought

Im using a Lite-On 1633S with firmware BS41

and btw… what firmware you guys recommend me to use? (for better quality, i dont care about the speed, maybe in the future but not right now)

Thanks


#2

When its ritekG05 then I advise you to jump to (use omnipatcher) CSTJ. Look in that thread (new firmware CSTJ). I posted some RitekG05 scans there and this firmware is giving great results with that media.


#3

Is it just these ritek G05’s? have you tried other brands? it could be a poor batch of G05, i would also recommend sticking with some good quality +R in that liteon they dont really like -R. But it is important that you tell us wether it is just these discs that cant be recognised or if its all brands.


#4

its only this discs, i have tried many brands and my drive recognizes them perfectly

Ill read the thread, thanks!


#5

Mr. Brownstone one week ago I would agree. But look in the thread for CSTJ, the lities are back in competition with minus burning.
I did a burn with this media (ritekg05) with these results:
PI max = 12, average =2,42, total 40014
PIF max= 2, average = 0,02, total 309

:bow:


#6

In that case it looks like a bad batch, take them back, you can try maurice’s advice but i doubt it will help your drive recognise the discs, if you’ve never used omnipatcher theres a thread that explains it here in the Liteon forum area, and feel free to ask any questions but remember to use the search function first as theres a world of information available in the old posts :slight_smile:


#7

Interesting i’ll have to check that out, however i dont think i’ll be giving up my 108 just yet :cool:


#8

You are right!
There is no reason to do that!

… yet… :wink:


#9

This is offtopic but i burned a SmartBuy DVD-R 8x -MCC 02RG20- at 8x with my lite on 1633s bs41 and just watch this results

is something wrong with my drive?



#10

Have trust in our advise.
Do the CSTJ trick!
Look in the thread and enjoy the results.


#11

@ Xzero17
Posting the scan itself might help us resolve your issue as a bad burn could have many different causes and numbers only tell us if it is ‘good’ or ‘bad’, and not ‘why’. You can also check your results with Kprobe 2.4.2 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Attaching disc quality scans to your post of the offending discs will help us help you.

If you choose to stay with your present firmware, I would also recommend using the EEPROM utility to ‘reset learnt media’ after a bad burn like that. This will reset the learning process and hopefully give you better burns. Try a burn after that and let us know if that helps.

Mr. Brownstone also makes an excellent suggestion in trying to use good quality +R media.


#12

i patched it to the CSTJ firmware now but is something wrong with this…

i burned a smartbuy 8x again to see any diference but when i was to check the data it appears at CD DRIVE instead of DVD drive or something like that and i cant access the dvd

and when i eject the dvd disc and put other dvd disc it works fine, so its something wrong with the burning processs…

i patched with omnipatcher with the crossflashing option enabled

u can recommend me another good firmware for my lite on 1633S ?

thanks

EDIT: i forgot to tell u that with the CSTJ firmware my drive cant recognize the ritek disc :confused: :sad:


#13

@ Xzero17
You may need to run the ‘reset learnt media’ eeprom tool as well when crossflashing between model numbers.


#14

so the process with my actual state will be:

run the eeprom utility and use the “reset learnt media”, then patch the CSTJ firmware with omnipatcher with de “Fix the ‘dead drive link’ / Enable cross-flashing” option enabled and then run the patched firmware and that is all?

thanks for reply


#15

@ Xzero17
You should run the ‘reset learnt media’ after flashing your drive to a new model number(1633>1653). It is not neccessary to ‘reset learnt media’ if flashing within a model number(1633.BS0K>1633.BS0S), but ‘resetting’ may also help if you experience a very bad burn.


#16

that would solve my problem with the bad burn but the problem that when i burn a dvd it appears like a CD and it cant be opened will be solved too?

and can u recommend me other firmware to use with lite on 1633S?
thanks


#17

@ Xzero17
Maybe, I don’t know. I have been focussing on your burning problems and haven’t given any thought to that. I would prefer to solve one problem at a time. Hopefully straightening out the firmware/burning problem will also fix that.

As for firmware, I would recommend going with something that is more of a known quantity, like BS41, CS0C or CS09, than going with the ‘newer’, untested CSTJ and CS0G. Unfortunately, none is guaranteed to work for you. With all versions, there have been people who have great results and who have had bad results. You should be able to find one which does work for you and your drive…the trick is to find it. Since you have tried BS41, I would try CS0C first. Flash to that and reset the learnt media and try a burn and post the results(we have yet to see a kprobe from you). It would be beneficial to use good quality +R media as you will greatly increase your chances for a good burn and we can eliminate bad or questionable media as a possible cause for your problems.


#18

i flashed it to CS0C and now the drive is always blinking and it cant read anything, i think is dead =(

and i cant burn anything cuz i bought only 4 disc to test (2 smartbuy 8x -r and 2 ridata 8x -r) and i burned 1 smartbuy with bad results and the another one the drive said it was a CD media! and about the 2 ridata the drive cant recognize them =/

EDIT: i flashed it with the BSOS firmware and now its alive again!!!
but it cant read the ritek disc yet :sad: :sad: why!!! why!!!


#19

Do some reading in the omnipatcher thread (its on top, the sticky one. With the use of omnipatcher you can overclock your drive to CSTJ (enable crossflash option). I think you forgot to enable the crossflash option.

Tell us your results. As I mentioned, I am getting great results with ritekg05 and firmware CSTJ.


#20

@ Xzero17
As mauricetgol states, you need to check the ‘enable crossflash’ box in OP before saving and flashing your new firmware(if you are ‘crossflashing’, which means flashing between model numbers). If you do cross-flash, you will also need to run the eeprom utility ‘reset learnt media’ as mentioned in a previous post.

As for not reading the Ritek discs, I thought Mr. Brownstone and you already determined that they might be a very bad batch. Have you tried to see if the discs can be recognized/read in another drive or system?