Problems with PathPlayer & The Peacemaker

vbimport

#1

Fengtao,

I am still having some problems backing up The Peacemaker. I upgraded from 4.0.6.5 Beta to 4.0.8.0 Beta and the same issue I posted a message about here: http://club.cdfreaks.com/f116/dvdfab-4-0-6-5-beta-out-239368/index3.html#post2006441 also persists in the new beta.

I did a full disc backup anyway with the new beta and I can’t get to the menus in my standalone player. The player identifies the disc as a dvd, but it never presents the menus - no video, no audio just a “play” light on the player. If I hit stop and then play it jumps to the movie which then plays fine. The original disc plays fine and the menus work so that is not the problem.

I have attached both the before and after IFO files, perhaps you can see something.

Any ideas on what the problem is?

Thanks!


#2

Have you tried it as “Movie Only”. If so, what happens?


#3

If you are having trouble with PathPlayer, you can disable it


#4

There’s nothing partiocularly dreadful in those IFOs and if this is the George Clooney movie, it was brought out long before advanced protection came in. Almost anything can rip it. If it doesn’t rip right, it is damaged.

To test your rip, how does it play in a software player (eg Media Player Classic or VLC)? The fact that your backup doesn’t play may be an issue with the media/burn/player.

Regards


#5

Blutach:

I was just able to duplicate the exact problem in another backup, The Legend of Bagger Vance, while a backup of Million Dollar Baby worked perfectly. In both The Peacemaker and The Legend of Bagger Vance (which are older movies) the common item was that the PathPlayer navigation settings are grayed out after analysis of the DVD. In Million Dollar Baby the PathPlayer navigation settings were not grayed out, the settings were available and the backup DVD played correctly (I didn’t use the option). (See the posting link in my original message for jpg’s of my settings.) In all cases full disc backup was selected.

I have made 100’s of backup’s of my DVD’s with DVDFab as my Sony DVP-CX995V changers sometime like to scratch the DVD’s and I am comfortable with the use of the program. For testing I used a standalone player as the Sony sometimes introduces its own idiosyncrasies.

Both of the original DVD’s played perfectly and all the menus were available. No errors were reported during the backup process by DVDFab. Verbatim DVD+R DL media was used in all cases and was burned at 2.4X.

I have attached the IFO files for The Legend of Bagger Vance for both the original and the backup. I have IFOEdit, but I really don’t know enough about IFO files to know what to look for.

Could an error have been introduced in latter versions of the program that only affects the older DVD’s?

Any suggestions?

Thanks!

The Legend of Bagger Vance.zip (143 KB)