Problems with newest Memorex media on 811S

vbimport

#1

I have a 411s modded to be a 811s with the latest firmware installed (HS0R) and I had always bought Memorex 8x +R media and it had worked perfectly. 3 weeks ago I bought a 100-disc spindle of the same brand and type of media at CompUSA at $45.00. Well, I just opened that spindle today and tried to use them. To my surprise, the 811S does not recognize them. I tried about 10 of these discs and nothing, nada, zip! I only get a “medium not present” message on DVD Decrypter. I tried using other media that I still have available and they are being recognized as always.

I believe that this is a firmware issue and went to LiteOn’s page where I found out this message:

Customers, please be aware, that LiteON IT will no longer provide services to the products that have been " Illegally Firmware Upgraded ", such as flashing to other models’ firmware.

This means that I will not have an option to use these discs anymore? Please let me know if there is a way to fix this situation.

Thanks,

-GandalfPR


#2

That sounds rather strange, even if they have changed the mediacode for that brand and it is not supported in the 811S firmware it still should find the media. I suggest trying your new media in another DVD burner just in case you got a bad spindle. :confused:


#3

At least the spindle and all the DVD’s I had seen so far seem to be in perfect mint state. I randomly picked DVD’s from different areas of the spindle (top, middle and bottom areas) and none were recognized.

I used another Memorex from an older spindle and worked perfectly. It even burned steadily at 8.1X.

The only physical differences on these new discs against the older ones are that the Memorex logo and slogan is printed on the clear inner area on each one and that the purple surface is darker.


#4

I would still try them in someone elses drive, even if the mediacode isn’t supported you should still be able to burn them @2x, then you could use Ala42’s mediacode util ( http://codeguys.rpc1.org/ala42/MediaCodeSpeedEdit.zip )to add support for it to get an 8x burn out of it.


#5

I bring several disks to my work where a friend has a burner installed on his computer. The result was that his burner (an IOMagic DVD8DVE) recognized the media perfectly and it resulted to be a “RITEK-R03-02”.

To me it seems pretty obvious that the problem is with firmware compatibility with this media. Is it possible by applying the method you just suggested to add this media definition to my current firmware to solve the problem?

Thanks,

-GandalfPR


#6

Follow the link in my signature and give it a try. This will void your warranty.


#7

My warranty shall be voided a long time ago since this was originally a 411S that I modded to be a 811S and I had flashed modded flashes a lot of times. I will do it tonight at home and then I’ll post the results.


#8

:slight_smile: Something might have gone wrong somewhere.

As to MEMOREX 8x, they can either be CMCMAGE01, MBIPG101R04, PHILIPS.C08,PRODISC or RITEKR03… For the spindles of 100 I would think they are RITEKS :slight_smile: or CMCs, those are supported by your burner.


#9

I just downloaded and reviewed the firmware installed on my burner and I found out that the closest disc ID already on this f/w is “RITEK-R03-01” and the discs have the ID “RITEK-R03-02”. I guess this shall be the problem.

-GandalfPR


#10

I just added the following data to the HS03 firmware:


Unique Disc Identifier : [DVD+R:RITEK-R03-002]

Disc & Book Type : [DVD+R] - [DVD+R]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEK]
Media Type ID : [R03]
Product Revision : [002]
Blank Disc Capacity : [Not Supported By Method 2]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]
[Method 2 Might Not Always Detect All Speeds]

** WARNING : Format 11h (Method 1) Is Recommended ADIP Retrieval Method
** WARNING : Format 00h (Method 2) Data Might Contain Drive Modified Values
** WARNING : Format 00h Might Not Return The Entire ‘Media Code’-Block
** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 00h (Method 2) - Physical Information (Copy Of ADIP)
0000 : a1 0f 02 00 00 03 00 00 00 24 0e 7f 00 00 00 00 …$…
0010 : 00 00 03 52 49 54 45 4b 00 00 00 52 30 33 02 38 …RITEK…R03.8
0020 : 23 54 37 09 00 3c 65 00 a0 5f 14 14 0a 0a 0a 0a #T7…<e…_…
0030 : 01 19 1b 0b 0b 0e 0f 01 00 00 00 00 00 00 00 00 …
0040 : 01 00 38 38 00 25 62 3f 05 30 22 10 08 20 1c 01 …88.%b?.0"… …
0050 : 00 00 00 25 62 3f 05 30 22 10 08 20 1c 01 00 00 …%b?.0"… …
0060 : 02 00 54 70 00 4b 5d 64 1f 10 0a 0a 00 20 00 00 …Tp.K]d… …
0070 : 00 00 00 64 5a 7c 1f 10 0a 0a 00 20 00 00 00 36 …dZ|… …6
0080 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0090 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00a0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00b0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00c0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00d0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00e0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00f0 : 00 00 00 00 00 00 00 00 00 03 00 00 00 24 0e 7f …$…

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

The result: the LiteOn 811s burner still not recognize the discs… I tried also to reflash the EEPROM, and also to use these older versions of the firmware: HS0K, HS0P and HSOQ with the same results.

I’m running out of ideas… anyone has the slightest idea of what could be the problem? Also, anyone having a 811s is experiencing problems with RITEK-R03-002 media?

Thanks,

-GandalfPR


#11

Have you tried using the same batch media on someone elses DVD writer (maybe another 811S ?)

Think something is wrong with your drive - It SHOULD be able to recognise a blank media regardless - I have no problem recognising this media on my 811S.


#12

Does your drive recognize RITEK-R03-001 or RITEK-R03-002 ? At what speed can it be burned ?


#13

My burner does recognize discs with ID RITEK-R03-001 but not of ID RITEK-R03-002. The second one was added manually by me with no results.


#14

Let me check my batch - OK I have 100 Maxell DVD+Rs (spindle) and they ID RITEK R02, so they work fine.

From what I know about HS0R, is yes, RITEK-R03-01 should be detected, and burnt at 2.4, 4, 6 and 8x on your 811S. As to R03-002, I am not sure, I don’t think there is a writing strat available on that firmware if memory serves.


#15

And what about the batch I posted that I got from another burner? Isn’t that supposed to be enough?


#16

Last night I decided to close the application “AnyDVD” from my PC and then I tried again with the blank discs and it was recognized. Only that after burning that disc I tried loading another one and that one was not recognized as before. I tried with about 10 discs until I got another one recognized by my 811s.

The problem shall be with the burner and not the media as I took these discs that were not recognized by my burner on other burner (the one I mentioned yesterday at my work) and all of them were recognized by the IOMagic DVD8DVE burner.

Do you think that this may be a physical problem of my burner? Why is this happening exclusively with these Memorex (Ritek) media?

-GandalfPR


#17

Are you running any CD/DVD emulation program and have an option “ignore media type” checked ? So it is only doing this with this batch of Memorex(Ritek) ? Like I said, I believe the 003-002 might not be supported - did you try using other media ? Can you burn successfully with other medias ? DO the discs scan and verify (other than that batch) that would rule out a defective drive.

As to anyDVD…guess we all know what that’s for :slight_smile: :slight_smile: :slight_smile:


#18

@Rimmer66: Did you really read post #1 and #9 ?


#19

I’m having luck with just a few of these discs and this is the message that I get from DVD Identifier each time I get one of them read by the burner:

[09:05:12] DVD+R/+RW Medium Detected. Starting Identification…
[09:05:12] ** Initiating ADIP Retrieval Method 1 (Original ADIP)
[09:05:12] ADIP Read M1 Failed : Illegal request - Invalid field in CDB [05/24/00]
[09:05:12] ADIP Read Method 1 Not Supported ; A Firmware Upgrade Is Recommended
[09:05:12] ** Initiating ADIP Retrieval Method 2 (Copy Of ADIP)
[09:05:12] ADIP Read Method 2 Completed Without Errors
[09:05:12] Disc Identification Completed Successfully
[09:11:43] DVD+R/+RW Medium Information Copied To Clipboard

Is this “Read Method 1” not being supported by my burner the cause of not recognizing these discs? I’m asking this because on the disc info it says precisely that the Bank Disc Capacity is “Not Supported by Method 2”.

Advice, please

-GandalfPR


#20

I also found a review of this media on:

http://www.videohelp.com/dvdmedia.php?selectmedia=2429#comments

There is one person with a 811s that apparently has no problem with them, although it is not specified that the media is RITEK-R03-001 or RITEK-R03-002

-GandalfPR