Problems with Nerovision Express 3

vbimport

#1

I am experiencing problems using NeroVision Express 3. I have applied the SMCPatch that is available on nero website. Problem that is generated is as follows:


[20:26:57] DVDEngine SEH EXCEPTION (0xC0000005: ACCESS_VIOLATION) was raised in EM2V.DLL at RVA 0x00011135.
[20:26:57] DVDEngine ********END: _VOBS - Process VOB
[20:26:57] DVDEngine ******END: VTSTT_VOBS#1 - Process Create
[20:26:58] DVDEngine ****END: Create - VTSTT_VOBS#1
[20:26:58] DVDEngine **END: _DVDVideo - Create
[20:26:58] DVDEngine ########################################################################################
[20:26:58] DVDEngine ERROR
[20:26:58] DVDEngine cause: 128 (nmc_processing_exception)
[20:26:58] DVDEngine source: DEGuardNMCConversion
[20:26:58] DVDEngine description: SEH EXCEPTION caught during INeroMediaConverter::DoConversion().
[20:26:58] DVDEngine ########################################################################################


I have also checked he version of the EM2V.DLL. When doing a search on my PC i get three hits for this file:

em2v.dll c:\program files\Ahead\Nero
emdv.DLL c:\program files\Ahead\Nerovision
emdv.dll c:\program files\Common Files\DSFilter

All the three have the same file version (3,2,0,20c) and product version is (2,0,07). I dont know if the file level information is relevant but i will mention it in case someone else is experencing the same problem wit this particular module.

What I am doing is: merging 3-5 mpeg clips and adding a transition in between. If I remove the transitions I still have the same problem. My Nero version is on 6.6.0.16. I was experiencing the same in .15 aswell.

My PC specs are as follows.

P4 3.0GHz
1GB RAM
120 GB HDD
Nvidia Geoforce 4 MX 440 128MB
Running Windows Prof. XP / sp2

I have only got Nero video editing software installed no onther software dealing with video editing is installed.

I have googled on this particular problem and have come across many occurances of this and also seen expressions that Nero is not resolving this / do not know what is causing this. I have seen postings of this problem almost a year old and without any satisfactory result. I don’t know what Nero are doing to address this.

If there is anyone out there, please advise.

Thanks.

Enigma