Problems with Nerovision Express 2

vbimport

#1

hope this is the right place for this. i have been burning non-licensed anime .avi files (divx) to DVD using nerovision express 2 for several weeks now. up until a few days ago I have been having no problems. however, starting this past week, I cant make it through a single DVD project without an error labeled “Error in burn process. Error 128.”

it seems to be occurring at the point where NVE2 finishes the encoing of the first avi file. there are usually 4-5 files in one project. i have successfully burned a sinlge episode to DVD, but i cant seem to figure out why i am no longer able to burn more than that.

any help would be greatly appreciated. I am running the most current version of NVE2 with a Lite-On combo DVD/CD burner in windows XP. as i said, all the files are DIVX avi’s.


#2

when u google a bit it seems a pretty famous Nero error mostly when trying to burn too large files or projects. Some people say applying the latest patch solved the problem, others say a clean re-installation fixed it. Nero’s error handling never has been excellent.


#3

thanks for the info. tried a clean install. downloading patches now. wish me luck. in the meantime, i am experimenting with Ulead DVD MovieFactory Creator. i like it so far, but it seems like Nero has more options.


#4

Also, what media are you use. Creap media gives you cheap results particularly in the last 1/2 of the dvdr.


#5

ok, here is a more exact description of the error (remembered to save the log file). the pertinent part of such log file states as follows:

DumpExceptionInformation(): Caught SEH Exception 0xc0000005 during encoding
[01:34:34] DVDEngine DumpExceptionInformation(): Exception was raised from C:\Program Files\Ahead\NeroVision\NeroMediaCon.dll at RVA 0x00024cb5
[01:34:34] DVDEngine
[01:34:34] DVDEngine ERROR
[01:34:34] DVDEngine cause: 128 (nmc_processing_exception)
[01:34:34] DVDEngine source: _VOBS::_M_do_guarded_processing ()
[01:34:34] DVDEngine description: Exception during encoding
[01:34:34] DVDEngine
[01:34:34] DVDEngine ******END: _VOBS - Process VOB
[01:34:34] DVDEngine ****END: VTSTT_VOBS#2 - Process Create
[01:34:34] DVDEngine **END: Create - VTSTT_VOBS#2
[01:34:34] DVDEngine DVDENGINE exception caught.

after googling a bit, this does indeed seem to be a common problem. so far, i have tried reinstalling nerovision (no success), reformatted the HD and reinstalled everything (no success), and even switched media (no success). the program simply does not work any longer. and i am not happy. this has been the only program suitable for the files i like to work with. oh well. if anyone ever comes across a solution to this problem, please remember this post and share it wil me. Nero seems unwilling (or incapable) or responding to/fixing it.


#6

This indeed is very typical for Nero - I have similar problems with them right now! Nero Burning ROM is giving me a permanent cross mouse pointer when minimising or moving the window. They write me, yes, they had this problem with 5 other customers who seemingly fixed it by using Nero’s clean tool and a fresh install. It did not work for me. They insist telling me the problem is somewhere else even I explained to them that only one application (Burning ROM) in the whole Nero Suit shows this problem! I call this a horrible incompetent customer service…


#7

Hi Guyute,

I will subscribe to this thread. If this still happens for you in the next release, I will take care that this issue will be dealt properly and gets attention on higher level than the vanilla support. So please let me know after the next release. :slight_smile:

Bronco04: those kind of problems can pretty much be caused by anything, like some other software/driver colliding with Nero somehow. It’s even harder to find the cause if there’s nobody else having similar problem.
Do you use anything special things like some desktop enhancements or other?


#8

I use a few features of the Nvidia Desktop Management coming with the Nvidea driver - however, this can’t be since there are no other pgms affected! Everything else works perfectly well for me. Again, even all the other Nero applications comming with my OEM Nero 6 Ultra Edition DONT show this bug except Nero Burning ROM. By all logical means it must be something in that particular pgm that is causing it - there is no other logical explanation possible.

I help u one step further even I am not paid to engineer your product.
When u open Nero Burning ROM with no compilation window open (yet) - it still works fine! As soon as u open the compilation window (NEW button) to create your CD contents - then minimize or drag the window the mouse pointer stays a cross until u reset the mouse pointer scheme.
Now, tell me again the problem is somewhere else?!


#9

wow, wasnt expecting responses from nero. that’s cool. anyway, i think in my case, unlike Bronco’s, it may very well be a problem caused by interference from some other program. the error usually occurs about 1/3 the way through the encoding process. forgot to mention that before.

on a lighter note, it actually worked yesterday. i burned four divx avi files to a disc and it worked perfectly. however, i did not create chapters this time around. dont know if that made a difference or not, so i am about to try the same project, but this time i am adding two chapter per file. i’ll keep you posted and let you know how it turns out.

cross your fingers for me.


#10

I’m not trying to say the problem is somewhere else :slight_smile:
What I meant is that there could be some conflict with something other you use and it could be difficult to find out what causes this. Anyway, I dont work in the actual Burning ROM or GUI -development so I can’t unfortunately say anything certain…
What you describe doesn’t happen for me though.
Maybe Burning ROM doesn’t behave well with some mouse scheme. I’ll use some time to try to replicate your problem.


#11

For me, lived half of my life in CE and SE (computer and software engineering) the bug is very clear. There seems to be a bit of code in your software that makes some “systems” behaving erratic and others seems to ignore this bug. Since I am not alone with this problem, as there have been others as well reporting this bug to Nero (even not too many), I only can say you are representing Nero, here in this NG, not very well. I am not impressed by your responses but have to admit, I didn’t expect it to be any better.
:cop:


#12

Hi,

I’m sorry, but I’m not any official support person and I work in totally different product/area (Nero Digital codec development), nor did Ahead ask me to be here (this was my own idea). What I mainly plan to do here is read and possibly deliver further some problem reports and help people when I can/have time.
I’m following this forum outside my working hours and without extra pay.
Also, please read my signature. :slight_smile:


#13

Good idea! Go ahead and report my problem to software development :iagree:


#14

Ok, I’ll see what I can do to help in this issue, especially after your kind messages.
But please understand that I could use my free time better than reading/posting this forum, and I’m not planning to become any replacement for the official support, or person who finds and delivers every “mouse cursor is a cross instead of arrow” -types of problems to the right developer in charge.
I’ll concentrade on what I consider critical issues and report those directly to the highest management.


#15

Aiii, u feel offended?! U shouldn’t! Nero “services” definitely has a certain image problem out there and it should be fixed since long. I feel Nero can do much better than they’re delivering right now. U dared to walk the plank into this public forum, which is a brave first step. Once the quotes around “serv-ices” are removed Ahead will start building a decent reputation and, this way, a good customer relationship.

just my thought of the day… :iagree:


#16

Of course the official support could always be better, there’s no perfect support in any case imo.
But my job here is not to build customer relationships or even do anything here. I’m here totally voluntarily without getting anything out of this myself except loss of my free time. If I can sometimes help some people or give some information, I’m happy.


#17

So no real intention to make Nero any better? How stupid of me to think like that!


#18

My personal intention is very real and so is Ahead’s of course (just read the change/fix list after every release). But currently there isn’t any official Ahead CDFreaks support person afaik. I will try to read/help/answer as much as I have time and hopefully I can make a small difference.


#19

lets not forget why i started this topic. if you two want to have a personal debate about the quality of Ahead’s cutomer service, software support, etc., maybe we should start another thread.


#20

Well, your problem has been dealt with. I am not really highjacking your thread since me too has a Nero problem - I just appended here. However, allow me to post the latest response from Ahead support regarding my problem. There is nothing further to add - Ahead tech support seems truely a bunch of jokers.

Dear valued Customer,

thank you for your email.

Which graphic card are you using exactly? Please contact it’s manufacturer and ask for an update of the drivers for the graphic card. Download and install these drivers.

Best regards

xxxxxxxx xxxx

Technical Support

Ahead Software AG
Im Stoeckmaedle 18
76307 Karlsbad
Germany
Fax : ++49 (0)7248 911 888