Problems With Nero Showtime and DVDs

Hello. I don’t see any Nero-related forum but this so pardon if this is not the best place for my posting…

I am running Windows 2K and have installed the Nero OEM Suite 6.6.0.14 that came with my BenQ 1650. I have also tried to upgrade Nero to 6.6.1.4 but that does not seem to help (it is actually a bit worse).

I am trying to play commercial and home-made DVDs on the BenQ and I am without luck. I have tried Showtime 2.0.0.39 which seems like it should work (at least it does on my XP Pro computer with a BenQ 1655). I have also tried the built-in Windows DvdPlayer, Windows Media Player 9 (don’t think any higher can run on Win 2K) and the current, free RealPlayer. None of these work.

When I try to view the DVD using Showtime and press the play button, it “thinks” for several seconds, the main window grows larger for a second before shrinking back, and a dialog box pops-up simply saying “Cannot play DVD” (on the later version, Showtime just seems to freeze). I get something very similar to this when I try using the built-in Windows DvdPlayer. When I try to open any of the files on the DVD in Windows media player, I can see that it does not think them to be “media” files and won’t try to play them. Alas…

I can burn and check with CdSpeed to this drive, no problem. I have even moved this drive to my XP Pro machine where it plays the DVDs no problem. So I am convinced the drive is not an issue here.

I have tried using Gspot (http://www.headbands.com/gspot/v26x/quick_start.html) on one of the VOB files on the DVD and it says the file requires an MPEG2 codec and cannot find one on my system. I would have thought that Showtime would include and have installed such a codec.

So I wonder if this is the problem. But shouldn’t there be such a codec on the system? After all, MS installs a no-frills, built-in DVD player program. Why/how could they do that without the needed codec? And Showtime is there. Doesn’t it include a codec? And RealPlayer?

I also thought that the problem might be the ATI Rage XL (8M) AGAP card did not have enough memory or capabilities. I borrowed an Nvidia TNT2 (32M) which I’d think should be enough. But still no joy!

Can anyone tell me what is the problem here and how to fix it? Thanks very much. Happy holidays.

Do you have the software that came with your ATI card, or perhaps check for a download? Check question #5.

http://ati.amd.com/products/faqs/windows2000faq.html#5
http://support.microsoft.com/kb/249334