Problems with Nero Recode 2.2.6.16

vbimport

#1

I downloaded latest updates to Nero, and took the precaution to do a full Norton Ghost backup as I have had problems with Nero installs before.

I then loaded the latest updates to Nero in the hope they had finally sorted it out. I uninstalled the present versions (all of the Nero suite), used the registry cleaner utility etc. and then installed the new version, reboted etc.

I tried to import a DVD into recode (using Remake a DVD option). It started analysing for about 1 second, than puased. After about 30 seconds Recode just shut itself down. I rebootedm and tried the import main movie option - got internal system error.

At this point I gave up and did a system restore to revert to previous version. The old Recode version (about three versions back) worked fine. Then I discovered a weird problem. The restored Nero burning Rom (6.6.0.6) was not working properly - so even a system restore had not fully reset my PC to its previous mode.

So it was a good job I had used Norton Ghost first. I restored with Ghost and lo and behold everything back to working again. So I know that System Restore did not fully reinstate my PC to its previous mode.

I have not been able to update any Nero Recode since the last few versions without hitting some problems. It’s a shame but for now I can only endorse the “If it ain’t broke - don’t fix it” policy.

My main point really is “Do a full backup before you install this latest version as you may have problems reversing the change”.