Problems with NERO Copying a Backed up Movie

vbimport

#1

Hey Guys i have a problem thats irking me!!! Before i start… my specs.
Win XP Pro with all the updates
AMD xp3200+
1Gb ddr400 ram
Asus Nforce2 A7n8X-E Mobo (using asus drivers)
NEC 2510 Burner with 2.F8 firmware
Lite On 166s Burner with full crack 16x ripping etc…

For some reason when ever i try to copy a dvd movie once i backed it up i keep getting “Unrecoverable read error LBA XXXXX”. i did a little reaserch online but didnt ger anything conclusive. I am using Nero version 6.6.06 (which i read is a good version) and as far as i can remember, i have ner had issues making copies.

I have tried CLone DVD (i believe it does not use nero to burn) and DVD Shrink to make the “original” copies… everything goes fine… but then when i try to make a copy of that copy at around 50ish%
i start getting those errors. I also tried backing them up on my laptop and i also get the error. I also tried turning error corection off in nero for “fast reading but unsafe” and i still have problems. I am currently burning at 8x and i have tested using Verbatim DVD+R and Ritek Ridata DVD-R… Is there a problem with nero? I am stumped with this thing. I want to be able to make a copy of a copy in the future if i need to without having to hold on to the files in my HDD. Anyone have any similar experience?

I will try to burn at a slower speed if possible to test. I did the Nero Cd scan and it checks out 100% on both. Any help or advice will be appreciated. Also another of my friends that has a totally different rig has also had those nero read errors. SO i may just use another dvd copying app?

BTW in one of the tests i did not use the LiteOn Drive to Rip the DVD

Thanx in advance to those thay may be able to help and read through my sad story…lol :slight_smile: :sad:


#2

have you tried making the backup into an iso format with nero then using the nero burning rom to burn it
ive had this trouble on occasion and thats how i have bypassed the errors