Problems with nec ND-2510A

I am writing this ther whit hope that someone could tell me how to resolv my problem. I’ve bought my Nec 2510A two weeks ago and i have a problems with it. This DVD+/- rw is freezing my computer whenever i write a cd/dvd and whed it reads a cd/dvd. I put my nec as a Secondary Master, the jumper is set to Master. My system has a Amd Barton 2500+, 120 GB Seagate with 8Mb of cache set to Primary Master and a Leadtek K7ncr18D Motherboard (nForce2), and Kingmax DDR 512 MB. My both ide cable are ATA 100. Myfirmware on 2510A is 2.16 from Nec. When i write a dvd/cd in nero the buffer is dropping all the time, as a result of sistem resouces. When i copy a cd/dvd on my hard it leaves me with 2 Mb of memory… after a while the memory is released and i have 400 mb of free memory and so on…Another thing is that my hard led stays on all the time if the Dvd reads or writes anything. The drive has Ultra DMA 2 interface and is set to it.I’v tried nvidia’s ide driver and microsoft windows xp ide drives but no result at all. Please help me because i don’t what to do next… :sad:
This picture below shows how my memory is used by any application that use s my dvd:
http://club.cdfreaks.com/attachment.php?attachmentid=&stc=1
before.jpg

do you have a pagefile on your system ? how large is it ? things to do >>>

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  2. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning issues [ if possible ]

Thank you for telling me this. I’ve checked all of that… noothing has changed, it’s the same. i’m wondering if that ATA 100 cable that my dvd use is the problem…I should use an ATA 33 acable??? If this change will not work i will install my dvd in another coputer to see if it has the same problem…

I Would deffinetly try another cable i had the eame problem w/my plextor new cable,also undo dma and reboot and enable again!This Worked for me after a bad flat cable problem!
smuggly

i have 3 dma 100 but no dma 33 cable. i’ve tried with all of them but same result… disabling and then enabling dma haven’t worked for me :frowning: