Problems with NEC-3520a

vbimport

#1

Hello!
I have experienced a lot of problems with my NEC-3520a.
At first i used dvd shrink to backup a DVD that i had bought and with the first media at the maximum speed it failed the burning, than i try to lower the speed and it burns well. After that I tried to make a DVD with a slideshow photo images with windows movie maker, after making the slideshow, i went to Nero and i tried to mount the DVD with menus and etc. When i click the write button, the DVD-Recorder initiates the recording and a seconds later appears that the DVD failed and gives the information that “Burn Process failed”. After that i can’t write DVD’s, neither CD’s, i can’t burn anything. The error is always the same!
I went to the store, and in the next day they tell me that in my machine the DVD-Writer doesn’t work, but in other machines he works perfectly and send me home with the DVD-Recorder with the instructions to format the PC. I have then formatted the PC, but the problem continues. I can only write images in Alcohol! I tried many media (Princo, Memorex; Platinium), but the problem is the same. With NTI software the error occurs too and says that “Error: Harware failure”…
I am desperate and i don’t know what to do. Can anybody help me?!
My machine is:
Motherboard: ASUS P4P800-X
Processor: Intel P4 1,7 GHZ
Memories: Kingston DDR Dual Channel 1024 Mbs
Graphics Board: ASUS VS5200
DVD Player: Samsung
Discs: IBM 80 GB and Seagate 40 GB
4 USB


#2

What was the media used and what is its rated speed? Not all media can be burned at max speed and some media is poor even at rated speed. Stick with the recommended media list and start with rated speed for quality burns. I recommend FujiFilm TY02 DVD+R 8x media.


#3

@ ricjps

You are trying to be expert in 20 minutes, it ain’t going to work …
Go slowly at first, even forget real backups and stuff for the moment.

Test your system and setup first, just get freeware Nero CD-DVD Speed test program from http://www.cdspeed2000.com/ and try reading few DVDs. see how it goes. For clean pressed DVD-Video Single Layer. Dual Layer is different and slower. Close all programs you do not use, and do not work on the PC while the test is running.

Next test is get freeware DVD Decrypter and try to rip DVD-Video to hard drive. (no need to process further at this point, you are testing, not doing backup yet)

If any test is not “perfect” you need to fix your system before you suspect the drive or media. Maybe the IDE is not configured right, maybe cables, maybe something else.

Next test might be to use Nero CD-DVD Speed test program this time to burn a test disc, using Create Data Disc function.

So on …
I also assume you are using official firmware that came with the drive, post its version, and do not change it until it is working.


#4

Hello!
Past almost a month after buy th NEC 3520A, i tried to swap the IDE flat cable and “cheers broke up” :bow: . The problem was with the cable!
The DVD-Writer works now fine, and i test with cd’s and dvd’s!