Problems with ND-3550 burning

hi there!
I’m new in this forum, is my first post, and i’m having some problems with my nec dvd/rw nd3550a drive. hope that you can help me with this.
I read some page back and i saw a post with the same problem but no answer, so i will post my question to you guys:

I have a nec dvd/rw nd 3550a drive and sometime now its starts to happen this:

  • I burn my dvds with nero (v 7.9.5.0, and i tried newest version also) and after it i tried to open the data that i burn in it but there isn’t any, like the dvd was empty!
  • I tried the same dvd in another pc drive and it works fine!
  • I already format the pc but still happens the same!
  • I usually use “sky” dvds, and i thought that could be because of the branch of the dvds, but i have others sky dvds and they work fine!
  • The version of my firmware is 1.52
  • i saw this site http://www.micheldeboer.nl/firmware/index.html a version 1.07 and i try to flash the firmware ND3550A_v107 but it gives this information “Target NEC ND-3550A is not found correctly” (in safe mode)

I posting info of my drive , and i please ask if some can help my fix this, if is there a solution to solve this!

Thanks for your help!

edit: I’m using OS windows XP Professional SP2

You are using crap media, that is the REAL problem!

but i used this dvds just for a while and this is the first time that happens to me! also the dvd plays in other pc drive but not in my drive! i already tried with "other dvd branch but the result is the same!

[QUOTE=chopssuey;1921184][B]but i used this dvds just for a while[/B] and this is the first time that happens to me! also the dvd plays in other pc drive but not in my drive! i already tried with "other dvd branch but the result is the same![/QUOTE]

And what should that prove?
ANY of those discs is different, you cannot use them again because they are WORM and not RW.

Period, ND.

sorry about my ignorance but what you mean about WORM?
And i don’t ant to prove nothing man… i just asked for help in the forum…

And i know they aren’t RW, i don’t want to write on them again!?!?
i just want to see what i have burn on it!?!?!
I think you didn’t understand what i had said before! I simple can’t SEE (access) what i had burn on the the disc! it appears just as an empty disc… BUT i burn data… SO…:rolleyes:

PS: I already know what WORM is, and as i said before i don’t want to WRITE AGAIN on them…

Anyone knows that you dont try to write them again, but every media is unique here in your case, so its quality aswell.

WORM == Write Once Read Many

Uninstall the ide channels in devicemanager, then restart.

yes i understand your point! But sometimes quantity covers quality! and in this case i biught more but with less quality, i know! but because this never append to me i was surprise (always learning).

I tried your procedure and uninstalled the ide channels but still no good!
The drive don’t recognize de data from the disc!!!
Can this be other problem?

Created a new thread for this discussion.
Please continue the discussion in this thread.

i tried again and uninstall all the IDE channels and a strange thing happened: a dvd that before wasn’t recognize now i can see the data! i tried for the others dvds but with no result! so i uninstall it again and now he don’t recognize it again!!!

I don’t know what to do! i can’t lose all this dvds information! :confused:

Maybe you need to clean the reading drive then. cd lens cleaner etc.

i bought a dvd lens cleaner but the result is the same!why, why…

could be the software used to burn the dvd? although is the same (nero) but different versions…

Test the burner in another computer.

well i can’t do that because i only have one desktop. the other is a laptop…