Problems with my Sony DW-D56A DVD RW

Hi all! :slight_smile:

I’ve just stumbled accross this forum so I’m hoping someone can help?.

So here’s the problem, I have a Tiny 3200s Laptop with a Sony DVD RW drive, as above. It has always, on the whole, been fairly reliable in burning CD’s/DVD’s, Untill recently, when I discovered I needed to update my firmware in order to backup my system to DVD’s using Symantec Livestate Recovery. After upgrading the FW (now PFS3), it worked fine with the Symantec product, but failed to work properly for anything else such as Sonic burner or even Nero, (and it’s the latest version!).
This applies to CD’s and DVD’s and I have ruled out the possibility of the media I’m using being dodgy, as I asked someone else to try them out and they worked fine, (Imation CD’s and Memorex DVD-R’s).
I also tried a different brand of CD-R in the drive and it still didn’t work.

Can anyone please tell me which firmware I should be using, if that is the problem, and where I can obtain that firmware.

Thanks, any help much appreciated!

Merv : :bigsmile: