Problems with my recorder!

vbimport

#1

Hi,

I have problems with my recorder and nero (5 and 6),discjuggler... Clonecd writes everything fine! I have a TEAC 40x recorder and when i am trying to burn .bin files or copy .exe files in my cds the get corrupted after the recording.
I have 3.13 nforce drivers same problems with the previous releases... (SW Not installed)

Before an hour ago i tried to burn Pro Evolution 3 to a friend of mine...
WinISO 5.3 -> Convert Bin to ISO ->Burned With Discjuggler 4.1
He leaves happy form house but when he arrives at his home he calls me back... Yes it wasn't working.

I installed force ASPI drivers as i read somewhere else and i burned the image again this time in a cdrw disc and everything was ok...

I downloaded new Nero 6.0.0.28 i thought that the problem solved... I tried to burn it again this time on a regular cd but the same prob the cd wasn't working after the recording. I tried again with cdrw and everything fine! I am going crazy!!! I tried many brands of blank cds... Same probs.

Please help me i dont know what to do!!!!

P.S.:Also I tried to do firmware update but it gives me an error that is a cd in the drive...

My SYSTEM:
GA-7N400 PRO2 F5
2500+Barton
512RAM
GEFORCE 2 GTS 32MB
Western Digital 80GB
WINXP+SP1
TEAC 40x
DVD Pionner 105s
SBLIVE Retail


#2

Well I would say that it’s just a firmware problem, but since you can’t upgrade your firmware I have no way of knowing. Does it only do this in this particular drive or is it in any drive on this system?


#3

I dont have any other recording device on my system…
Only TEAC. But why i cant upgrade the firmware?

I used a modded version of nforce2 drivers but the problem remains…


#4

Try to use Driver Cleaner from www.driverheaven.net and remove everything that has to do with the nforce IDE drivers.

My guess is that this is one of the usual nforce problems…

(I know for sure that I’ll never touch a nforce based mobo).


#5

And then? Which drivers do you suggest to install?


#6

None. Use the IDE M$ drivers supplied as default with your operating system.


#7

But i have to install nforce2 for the system to work properly… U mean that where it asks me if i want to install SW the answer is NO?

I tried this in the past and nothing happened… But i didnt used the cleaning solution.

So i install the 3.13 without SW IDE?

Thanks for the fast replies…

EDIT: I have just updated firmware to 1.0K but again Data verification Failed. I am waiting for your last answer to try your solution…


#8

Yes, install 3.13 without the IDE driver.

You said you tried various discs, but were this various QUALITY discs? Like Taiyo Yuden or mitsubishi for example…


#9

Nothing… :frowning: i have done everything you said.

I tried Samsung,Verbatim and Creation discs…

Is there any software out there that writes the cds the same way clonecd does and has some possibilities of Nero (eg collect the files and drp them to cd)

Because now i collect the files with ULTRAISO i save them as .ccd and then i copy the image with the clonecd.