Problems with my Plextor!

Setup:
Plextor 482448A
Windows XP
Using Blindwriter Suite 4.2.5.21

Okay, my problem is with Empire Earth: The Art of Conquest. Well, I used the Auto Play feature with the writing process hoping for it to be my savior. So I used the following settings in the process: DAO PW and SAO RAW(none worked); Enhance weak sectors(didn’t help); and “Use BWA file if available”. The autoplay screen comes up, but after I press play, my CD reader just searches the CD, and of course my game doesn’t come up.

Please help with setting advice. Thanks!

Sometimes I have found that it helps to have Clone CD’s HIDE CDR enable even with a BW made cd. Securom does not need to amplify weak sectors. Have you tried D-Tools? has this image been mounted firsst? can you paly from the image?

Make sure your .BWA read is good, not too many up or down spikes. I have increasee the sectors to 300,000 sometimes with games and read 4x or 1x.

Hope this helps.

@mattb

…don´t forget to measure the disk and create a .BWA :bigsmile:

Originally posted by CShark
Sometimes I have found that it helps to have Clone CD’s HIDE CDR enable even with a BW made cd.
As long as v4.2.5 is used, the Hide feature should work. Are you saying that it doesn’t?

Just used to Hide CDR I guess. It must be age creeping up on me.
But actually it could hurt to try it. You never know what will help.

:wink: