Problems with my pioneer dv-109

vbimport

#1

Hi, i’m new here, i expect this may have been discussed before, if so bear with me.
I bought a dv-109 oem about a year ago, due to a lot of sh*t going on in my life it has only just been installed as my pc is desperate for a spring clean and i need to back some stuff up. The dv-109 is set as slave to a aopen dvd-rom 16x, i’m using nero express 5.5 and windows xp home, sony blank 8x dvd-r discs and the dv-109 has the latest firmware. the problem i am experiencing is that the dv-109 seems to read ok but on burning the burn process fails, and the disc shows that there is nothing on it and i assume ruined? If i put the disc in my aopen rom it just spins up for ages making a clicking noise and finally stops, i’m getting fed up of trying different things as i have ruined about 10 discs so i need some expert advice. i did google the other day and found a thread with a list of things to try to get a dv-109 to work but i accidentally closed it and now cannot find it, typical! Any help appreciated, cheers.


#2

Welcome to CD Freaks.

Pioneer burners sometimes work better as the Master and really need to be on a 80wire IDE cable.

When the burn fails in Nero you get the option to save a log. Do this & then post it back here. This’ll give us a lot of useful info.


#3

Nero 5.5 is obsolete and outdated…

Also the 109 has to run in UDMA4 mode to work properly.


#4

Thanks for the replies, chef i still use nero 5.5 because i don’t burn a lot of stuff and it’s always worked ok for me, can you recommend a better freeware replacement? also what is UDMA4? not up to speed these days with computer stuff, also TimC will have a burn this weekend (working really long shifts untill then) and get a log, cheers.


#5

An alternative , free option would be CDBurnerXP Pro and for Audio CDs I’d use Burrrn.

UDMA 4 is Ultra DMA mode 4 and you check the DMA (Direct Memory Addressing) mode by having a read of this thread .


#6

Hi, Sorry to take so long getting back but have spent all weekend sorting out a CTD prob, now thats sorted i have set up my dv-109 to master and my aopen dvd rom to slave, i have akasa braided ide cables, these should be ok? ok i tried another burn and it failed so i saved the log, how do i transfer it to this reply, i’ve done it before with my dxdiag for the il-2 forums but i cannot remember how to do it! call it old age! cheers.


#7

I guess that you can just copy & past it.Never actually done it myself.

When you do it “Go Advanced” & once it’s pasted select the log text & click on “#”. That’ll create a scrollable window with the text inside.


#8

My log file is 133.1 kb and the upload limit is 97.7 kb, so it’s too big! any ideas anyone ??


#9

Zip it down & then use the Manage Attachments option & attach it as a winzip file. That should work.


#10

Cheers TimC, here we go hopefully! cheers.

Log.zip (9.25 KB)


#11

Try with cdburnerxp or Imgburn.


#12

I’ve eventually gotten around to looking at this log file.

Never seen one like it before.

I think trying a different burning application as both chef & I have suggested has to be the first step. It could be that Nero has got itself in a knot and another application will work.


#13

Hi, uninstalled nero, cleared out registry as well, installed cdburnerxp pro3, defragged etc, decided to burn some windows media video files, started writing got an error box titled: CdBurnerXP Pro3 - Critical, with the following info:
Writing Error:(3) Error occured writing data to disc, Drive could not position media (1017)
Error Sense Data:SENSE KEY:3ASC:15 ASCQ:2.
Read on cdburner website that it has faults reading video files which will be addressed in a later patch?, is this relevant to my problems? also experiences problems with dvd-r discs? which i am using. To be honest it is getting to the point of cutting my losses with this dv 109 rw as i’m trashing so many dvd-r discs trying to sort this problem out, shame as it’s a brand new drive, any advice on this lot appreciated, cheers.


#14

The 109 is not a new drive as it was probably on sale about 2 years ago & long since superceded by the 110 & 111.

Looking at the Pioneer website the last firmware update is dated August 2005 - 18 months ago.

I’d check the manufacturing date on it.


#15

Sounds like an hardware defect.
I’d buy a new burner.


#16

Hi, Thanks for your continued interest in my problem! Thought i might as well try another ide cable to eliminate that, or is it a waste of time? if i do replace the drive is their any drives (pref cheap as i dont do a lot of burning and i’m skint) you guys could recommend that will work out of the box! + must come with black bezel, cheers.
P.S Cheers for the CdBurnerXP recommendation, looks like a nice little program, also what does ‘joliet’ mean on the burn page?


#17

Joliet is an Filesystem extension of ISO9660.

I would connect and test the drive in another computer to be sure if it is defective or not.


#18

Hello again, right before i replace this 109 drive this is the error i am getting now:
This is in a ’ CD Burner XP Pro3 - Critical’ box:
Writing Error:(3)
Error closing DVD + R Session/Border
The drive is not ready (1002)
Error Sense Data: SENSE KEY:2 ASC:4ASCQ:7
So if you still think the drive is goosed can you advise me of the best of the following as a replacement, all less than £20 inc vat!

  1. LiteOn/Benq OEM DVD8900 16xDVDRW/RAM,
  2. NEC AD-5170A-OB 18x DL DVD + -
  3. SONY AW-G17OAB2 18x DVDRW,
    As i stated before i dont do a great deal of burning, just need a steady DVDRW! Cheers.

#19

The error sounds like hardware issued…

Drives 2 and 3 are the same hardware, maybe I would choose 2.