Problems with my new 110D... error messages when trying to burn above 4x

vbimport

#1

hey all i got my pioneer 110D today and i also have ridisc 8x DVD-Rs…

problem is when i removed my old writer (pioneer 4x 106D) and put the new one in… and started nero i could only select 4x… ok i thought we’ll do one at 4x… then next disc it allowed me to burn at 12x, 8x, 6x and 4x the discs were 8x so i thought the 12x odd however i tried… coaster… 8x… coaster… 6x… coaster… it only burns fine on 4x! :frowning:

there was some kind of error message on nero i can’t remember but the other one which i got much much more was unrecoverable read error…

so to summarise the symptoms:
unplugged old writer pioneer 106D
plugged in new writer pioneer 110D
would only write at 4x
other speeds cause coasters (about 2% into burn… wouldn’t even burn in fact! but ruins disc it would seem…) i hear the disc spin up, then down, then up annnd after a while error failed etc.

i read on the installation sheet vaguely something about 80 wire cable being needed or something but… hmmm well i’d have thought my ide cable would’ve been fine?

anyway please help! :frowning: desperate!!

puter specs

AMD 2200XP+
1024MB DDR PC2200 RAM
does anything else matter? o.O

I recently changed my pagefile size to double original amounts as my computer was slowing down when burning DVDs at 4x with my 106D and would only burn at 2x…

anyway uhmmm… so help! thanks! :slight_smile:

oh yeah i thought new version of nero might be needed and even though it was a small upgrade (6.6.0.12 to 6.6.0.16) it might’ve solved problem but this didn’t help either…

edit: oh and i’m starting to think it’s these DVDs :S here’s a link to the ones i bought…

http://www.blankdiscshop.co.uk/acatalog/dvd-rnoprint.html

under 8x the ridiscs…

thanks!


#2

An 80 wire ide cable is a must to acheive the higher burn speeds…if you’re not sure if its an 80 wire, replace it. If it is the one that came with your 106, its probably only a 40 wire…

jl1252


#3

well i bought this one pretty recently… but ok i’ll go check out the local hardware store… if it fixes it then great =] if not then T________T


#4

That media should be OK. Have you check their mediacode, is it the one that is advertised?

For the 110D counts the same like for the 109 ones, as explained before by jl1252.


#5

wahhhhh!!! i got a new IDE cable (66/100/133 or something like that) and it was def thicker than my old one… but now it’ll ONLY recognise it as 4x X_____X what’s happening? :confused:


#6

an 80 core ide cable will have visibly smaller wires & twice as much, compare the 2 you have.


#7

yup it’s defo 80… i even counted o.O and my last one was too… but i needed one anyway but that’s besides the point…

oh btw the strangest thing is that alcohol detects the dvd-r as 8x but nero gives me the option of 12x…


#8

Had same problem “unrecoverable read error”
with 3 diff types of datawrite discs, took the drive back and still had the problem.

i found that ritek discs seem fine, they burn @ 8x no probs

hope this helps

best bet is wait for firmware update


#9

hmmm how long dya reckon till firmware update comes out?

btw isn’t ritek/ridisc the same orrrrrrrr…?


#10

RITEKG05 disks are … in general … crap. When I had some, I often have to burn them at 4x speed for good results.

Try some known good 8x/16x media, eg Verbatim, Ricoh or TY. These work consistantly at 8x speed.


#11

hmmm i see… but does anyone have a link or something to a list of compatible 8x DVDs for the 110D?

:confused: i think i’ll just live it out with 4x meanwhil =_=


#12

Media list:

http://pioneeraus.com.au.us.server-fast.com/media/downloads/DVR110D_Media_List.pdf


#13

yeah must be the DVDs then… i’ll wait for a firmware update…

thanks all =]


#14

Have you checked that the drive is set to UDMA4?
Is the drive installed as master?

“btw isn’t ritek/ridisc the same orrrrrrrr.”
NO :disagree:
Ridisc is a brand owned by E-net and is not an official Ritek brand.
They sell Ritek and CMC discs.
Ritek brands are Traxdata, Ridata, Arita (avoid Arita :cop: ) and “Ritek” which is very rare.
In my experience the Ridisc ritek-G05 (“Xtreme”, maroon color) are to avoid, the 8X CMC version (blue color) seems much less problematic.
There is a discussion about Ritek G05 discs in the blank media section of this forum.


#15

it cant be slave?


#16

“it cant be slave?”

I can’t tell for sure but the 109 has been reported to have problems when set to slave on certain mobos and configs.

So I assume the 110D would act similar… just guessing. :confused:

Anyway any burner (even CD burner) works better, theorically, when set to master.


#17

Do you have any specific links to proof of this claim?
Primary PC:
PM: Liteon 167T (DVDROM)
PS: Liteon 5327S (CDRW)
SM: Liteon 16P9S (DVDROM)
SS: Pioneer DVR108

Secondary PC:
PM: Pioneer DVD-120 (DVDROM)
PS: LG GDR-8163BB (DVDROM)
SM: Liteon 166s (DVDROM)
SS: Pioneer DVR106

No problems, the DVR106 has burned over 1000 DVDs. Don’t spread conjecture… I’ve been building PCs for ten years.

OP: Try different media. People like Francksoy have had lots of problems with Ritek… might be a Europe thing. Suggest TYG02 for tests. Also, try a different jumper. I had a drive misbehave one time. The jumper looked intact. Tried a different one from my parts bag and it worked fine.

-Evan-


#18

It really depends on somuch different things that you’ll hardly find a definite final word about it, I think.
But for DVD-burners which have a UDMA4 Host-Interface this definetely counts. Can easily be proofed by reading the trouble reports/posts here in this very forum. :slight_smile:


#19

no idea if it’s set to udma4 o.O whatever that is buuuuut it’s not set to pios… or whatever that other setting is and it’s on dma… uhhhh and yeah it’s set to master…


#20

As long as your mobo with allow DMA 4 on slaves then you may be ok! Many newer MOBOs only allow one DMA4 device per channel. Go to Control Panel, then system, click on hardware, click on device manager, then click on CD/DVD drives, then double click on your device, digital audio should be checked.
Do the same and look at IDE primary and secondary in device manager.Click on advanced and see where your drives are set. Set to auto or DMA 4, or DMA if available.