Problems with my Canopus ADVC-55

vbimport

#1

I have hooked up the RCA cables correctly and have the switches set according to the manufactures specs. I am basically going from the VCR to the capture card and then to my PC with the firewire.

The problem is that the programs I am using to capture the video do not see any video at all. Nero and Power Director are the ones I am using. The screen is just blank. Also there is no sound.

I am running Windows 7 64x and have enough horse power for the job.

Any suggestions are greatly appreciated.


#2

Did you get a “New hardware found” message when you connected? Have you tried Windows own “Movie Maker” program to capture the video?


#3

Thanks for your response. :slight_smile:

I just tried Movie Maker and it also does the same thing. It did record for about 3 seconds then shut off with no error message. I played that clip and it was a black picture with a loud static type sound.

When I connect the fire wire, I get a pop up window called Digital Device and it gives me options for either capturing or importing video with certain programs.

The first time I used the card it worked and I got some of my home VHS videos done. A week later it doesn’t work at all. I changed no cables around or messed with any settings. :confused:

I tried to get in touch with the makers of the capture card about this problem and have had no luck with them getting back to me yet. :frowning: