Problems with my 3500

I got a 3500 off NewEgg a week and a half ago, upgraded the firmware to the latest, and ripped some movies. Plays back absolutely fine, however, recording to DVDs is a pain in the rear. I cant get past the lead-in part, wasted many DVDs on this. Upgraded my firmware to 2.17, same thing. I can hear the drive searching back and forth (little ticking back and forth before it spits out).

Been using Nero. It just Fails after 7% or so. Tried Roxio Easy Media Creator and I get another error, “Write Error, Medium Error”

Been using RiData and Legacy discs

Make any sense? anyone know what to do?

yo-

My two 3500’s have trouble when doing +R’s - and others here have confirmed this also-

Have found that the Taiyo Yuden 8x -R’s @ $35 + shipping per 50 pack from www.rima.com and Ritek 8x -R’s @ $22 + shipping per 50 pack from www.supermediastore.com work the best in my 3500’s

Look to the media for your problems - especially with the advanced laser tech with the 3500-

Happy Burnin’

Mike

These were -R’s. I just bought a huge pack of these legacy discs, more on the way, don’t tell me my latest-and-greatest burner that does everything but scratch my back cant record them. Bah!

I have had my NEC ND-3500Ag for the last 4 days, and I have had no troubleburning Memorax, Soney, Teon 4X +/- R at 8X. The drive works flawlessly.

Before I dump my spindle of DVDs or send my drive back, how can I get the original firmware back up? is it available?

The one RIData DVD I managed to burn was on the original firmware. I popped it in and it wont read. So, I’m thinking it’s the firmware. I hope it is…

You can get the original NEC 3500 firmware here (“2.16 TDB Windows Flasher” file; the original 2.16 firmware is in the zip archive, “3500ORIG.EXE”).

Since Herrie’s 2.17 firmware doesn’t change any write strategies, I don’t think that the firmware is your problem. Post the media code of those discs please (using DVD Identifier or DVDInfoPro). Medium errors usually indicate very crappy media, or faulty drives. To rule out the latter, try using different media.

I re-flashed the drive to the original. However, I still cant read off DVDs. I popped in my Nine Inch Nails Concert DVD, a burned version on the RIData Disc and the Retail Disc, the burned one loaded slowly, then froze when I hit a selection in the chapter menu. The retail disc wouldnt load at all. I restarted, put the disc in, hear it search back and forth a few dozen times. Finally on the 8th attempt it loaded, and froze at the main menu

Just Put both discs in my XBox, works without a hitch.

Media Info for the burned disc


Unique Disc Identifier : [DVD-R:RITEKG04]

Disc Type : [DVD-R]
Manufacturer ID : [RITEKG04]
Manufacturer Name : [Ritek Co.]
Disc Application Code : [Unrestricted Use : Consumer Purpose]
Recording Speeds : [1x , 2x , 4x] (8x Cannot Be Detected)
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

I ripped the Retail DVD with the 3500, and I burned the copy with the 3500.

Sounds exactly like the problems I have with my 3500. The writing problems. I haven’t had any reading trouble.

http://club.cdfreaks.com/showthread.php?t=107975

That’s my thread.

I eventually sent it back to the retailer and I am now waiting on a replacement. I badgered NEC and eventually they did admit it sounded like a fault with the drive. I just hope my new one works when I get it.

Good luck with it.

Oops… thought I’d put those problems on my thread. Must have forgot. But I did have them.

Gets to around 7% in any writing software and then fails with bad media error or some other type of error. That is if it even started burning at all or even recognise that there was a disc in the drive. Bad media error is a lot of crap by the way as I did use discs that were definately compatible with the drive. Even used ones on the NEC compatibility list.

My advice would be to contact NEC and when they admit it’s the drive at fault, get a replacement. I’ll post in my thread how my replacement goes.

ive had a 3500 for a few weeks now and posted 2 threads with my problems…i am getting the same where it will start to write and at some point will just stop…no error message or anything…and thats even on a verbatim dl at £6 a pop…ouch…going to send the drive back and hope for a better replacement…will also keep you all informed of happenings