Problems with Matshita uj-841s 1.60 DVD RAM

vbimport

#1

When attempting to rip CDs with my Matshita uj-841s 1.6 it fails to recognize some of the disks. No error messages, just doesn’t see a cd in the drive. I have a Toshiba Sattelite A105s4384, running XP MCE 2002 SP2, using WMP11 to rip, burn and sync. Are there any firmware or driver updates that will resolve this problem?


#2

Welcome to the forum :slight_smile:

Only on some discs…I’d say it’s a case of the drive being temperamental, or on it’s last legs. Unfortunately, they aren’t terrific drives to start with :frowning:

For firmware, I think an update is highly unlikely given the past track record for these drives, but you may like to check the Toshiba website, as any firmware will be provided by them, and not the drive manufacturer.


#3

@ snarky07,

Welcome to the Forum

Ditch the Microcrap Windows Media Player 11 and use a REAL CD/DVD burning application.

Suggest reviewing the General Software Forum Read First posting titled “Free Downloads” (http://club.cdfreaks.com/879374-post1.html) and note the CD/DVD Burning/Audio Tools/Audio Players available software programs.

Also ensure your DVD Burner has the newest most current up to date available Firmware installed.

Also ensure that you are using known proven quality Media such as Taiyo Yuden or Verbatim Media that has a proven track record of consistently producing quality error free results.

Regards,
bjkg


#4

A friend with a similar problem had to clean the lens to fix it. May worth to try it.


#5

Remember [I]chef[/I] once said something like this; can’t you just kill that drive using hammer. :smiley:

Joking aside, agree with [I]Arachne[/I], these “shita” drives are more then tricky.
Think you better spare your grief and get an half high DVDRW burner in USB enclosure. :slight_smile:


#6

Yeah, let’s drill the Shita burner story even longer. :smiley:

Sorry, they may be good hardware but crappiest supported (firmware wise)…