Problems with LTR-40125S!

Hi!

I would be glad if someone can help me!!!

My problem:

I have bought the LTR-40125S (1 month ago ), and it worked fine!
Then i have updated it to the latest firmware ZS0N ( before : ZSOJ)
Worked also very good, but yesterday it had began to fxxx!

When i burn a data cd and it come to a point i don’t know which it gives me an error says: roxio WinONCD: buffer underrun, and i can’t be because i didn’t disable the buff. under. prot. !!
In Nero it says connection to drive failed !!!
I have tried with different media, but the same error, i have tried to reflash with the ZSON, but nothing!!!

Please can anybody help me!!!
:bow: :bow: :bow:

could it be dodgy ide cables?

Thanks, but the problem was probably in the flash, I have flashed all the flashes for LTR-40125S xxxxx times but the same problem still was present ( I flashed all versions ), then I have updated it to the
LTR 48125w and the problem was gone!!!

I don’t know why that happened, probably bad downloads or something???!!