Problems with LiteOn SOHW-1673S

vbimport

#1

I recently ordered the “LiteOn SOHW-1673S-02C x16 x16” drive, and, contrary to the listed specifications, the drive is performing very poorly.
Average burn time for a DVD (irrespective of speed/make) is around 36 minutes - see http://files.bighosting.net/mr21055.jpg; the drive speed test is very erratic - http://files.bighosting.net/wd21000.jpg; and I am unable to conduct drive-specific tests using the latest Nero - http://files.bighosting.net/hb20893.jpg.
This problem also applies to CDRs, with the average burn time at 48x being around the 6 minute mark.

I have tried running the drive under both master and slave settings, and the results were almost identical (and yes, I do have the latest firmware.)

Any help would be greatly appreciated.


#2

Here is a log of my latest, 40 minute, 8x DVD burn:


#3

Make sure that dma is enabled on the drive. Go to control panel, system, hardware, device manager. Click on ide/ata atapi controllers and select whichever channel (primary or secondary or whatever the device is on) and go to properties. Under advanced, it should say what mode the device is operating in. It should be on DMA if available. If not, switch it to that and restart.


#4

Check your DMA settings.
Post the result of the Nero CD-DVD Speed burst transfer test.
Post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.


#5

Hi, and thanks for your replies!
theevilsithlord: DMA is already set to DMA if available.
ala42: The results of my burst transfer test can be found here.
I have included the infotool.txt output below:

Edit: The attachment seems to have gone AWOL; here is the direct link.


#6

Your image is from a transfer test. Run the burst test.


#7

http://files.bighosting.net/vw22040.jpg


#8

I am having the same problem with my 1673S. I’ve contacted Liteon about it and the asked me to return it to them to check out. Will let you know what results are when I get it back. My problem was that the 6X and 8X burns took longer then the 4X. I had purchased mine from Newegg.com. It was the second one they had sent me. May be a bad batch.


#9

So this is the second consecutive Lite-on drive that you’ve had trouble with? Were the results similar in both cases? I ordered mine from scan.co.uk, and am currently awaiting a reply from their “support team”.

This is certainly a big nuisance; I mean, I am unable to run the majority of drive-specific tests, and the results from the one that does work (transfer speed test) are somewhat poor…


#10

You find the burst test under ‘Run Test/Burst Test’. You only post Transfer Test results.


#11

Yes, I am aware of that. The error message was the result of me attempting to run the Burst Test.


#12

To add: I tested the drive on another system, and the results were as they should be (I was still unable to run the burst test, however.) This appears to be a configurational issue.


#13

You have to you insert a disk containing data before running the burst rate test in cdspeed.
You can also use KProbe: Disc/Drive Info to get the burst rate.


#14

Oh, I wasn’t aware of the “data disk” part. I do apologise for that.

Anyway, here is the log from the test:

  Nero CD Speed Test results

General Information
Operating System Windows XP
Drive LITE-ON DVDRW SOHW-1673S
Firmware Version JS05
Serial Number
Disc Data CD
Capacity 79:32.09

Interface
Burst Rate 32312 KB/sec

Log
Time Elapsed Action
[14:54:48] Starting Burst Rate Test
[14:54:50] 0:01 Interface burst rate: 32 MB/sec (32312 KB/sec)


#15

Just received my rma drive from liteon. Ran a copy using Nero 6.0 and guess what. Same results. 16 minutes to copy dvd at 8x. Same dvd I copied at 4x using the Sony DRU500AX took 16 minutes. Using Shrink it took me 10 minutes to read the source dvd and 9 minutes to write the destination dvd. This is my 3rd Liteon 1673 so I have to think my problem is somewhere else then the 1673.


#16

Just curious…what mobo and chipset are you using? Have you tried updating the ide drivers from manufacturer’s website? I ask that because it really sounds similar to a driver problem, an aspi layer problem and/or DMA isn’t recognized at proper speed (which I believe is mode 4 for 1673S, although I could be wrong)as opposed to a hardware problem with the drive. Also have you tried DVDDecryptor for your burns?


#17

I see you have 3 virtual cd-roms. What programs are you using besides Nero? Also, you may want to update to the latest Nero and if you ASPI layer installed, remove it. Windows XP doesnt require ASPI.


#18

OK, Transfer Mode is set to DMA if available, but what is Current Transfer Mode?
It still can be PIO, which is bad. After CD/DVD reading problems Windows will change Transfer Mode to next lower and try to read again, and change again if still there is a problem, …, until it’s set to PIO (it’s last one, and worst).

If Current Transfer Mode is NOT Ultra DMA Mode X, uninstall IDE Channel where the device is and rebot PC. Windows will reinstall it.
If you have DVD on the same IDE channel where is HDD with OS, then find tool to force DMA for IDE channel/device. But it’s recommended to install DVD device to another channel.


#19

You can force DMA also in Windows XP registry:

Open registry editor. Go to

“HKEY_LOCAL_MACHINE\SYSTEMS\CurrentControlSet
Control/Class{4D36E96A-E325-11CE-BFC1-08002BE10318}”

The Default Value should be “IDE ATA/ATAPI controllers”
Go to “0001” key if your device is on Primary IDE Chanel or “0002” if your
device is on Secondary IDE channel (this is not the same always, can be vice versa, check DriverDesc value) and change the MasterDeviceTimingModeAllowed or SlaveDeviceTimingModeAllowed to 0xffffffff depending if your device is master or slave, close registry editor.
Go to device manager select “IDE ATA/ATAPI controllers” and the corresponding IDE chanel go to “Advanced Settings” Tab and Set Transfer Mode to PIO and then to DMA if available again.


#20

I encountered the same problem w/ my MSI K8N Neo2 Platinum MB (Nforce 3) and 1673S. First off DMA was disabled by default in bios ?!? (I initially didn’t notice it because I am using the SATA channels). I enabled DMA but this still didn’t solve the problem, XP kept changing the DMA to Pio whenver I tried a burn. Only after I went into Device Manger and unchecked the “Let Bios detect transfer mode”, did everything work. The drive works great now…