Problems with liteon 851 drive

vbimport

#1

I just purchased this drive at bestbuy (i work there, and couldn’t pass it up. i got it for 30 bucks :))

however, im having some problems with it. i dont know if it’s related to my computer or to the burner itself.

i installed it, replacing my old broken cd-rom. the computer reads it just fine, no problem at all. the read speed of dvds isn’t that bad, but not quite as far as my other Plextor 8x external burner (downstairs, on the other computer).

i only use TDK media (DVD+R 4x). the plextor drive burns them at 8x, which i dont think the liteon is supposed to do. that’s fine with me. however, the liteon burns at like 2.4x, even when the setting is set to 4x. im using roxio cd copier to burn .iso files on both computers. the one downstairs burns my dvd images at 8x in about 8 minutes, while the liteon takes about 25 minutes for a burn, at about 2.3-2.4x.
do i need to download some upgardes or update the drivers?

my computer setup is:
amd 1500 (yuk) - 1.13ghz
256 ram (i think)

i just recently formatted/reinstalled windows so i dont have any junk or viruses on my computer (at least not yet. heh).

i’ve burned about 40dvd+r’s on the plextor, without a single bad burn. the liteon has produced 2 bad burns already, and i’ve only burned like 10 disks on it.

what do you think the problem is? is it just my computer? i will be upgrading to a p4 in august, hopefully that will solve it.


#2

playtothebeat
$30 is a bargain, congrats. I think we’ll need some info from you. What is the media code (ADIP)? You can determine it with Kprobe, DVD Identifier, DVDInfoPro. What’s your current firmware? Same tools will help you again. Perhaps, Liteon doesn’t recognize this media, and applies generic writing strategy. Firmware upgrade is recommended then (GSC2 from the Codeguys). Check out the sticky threads for more info.


#3

im not sure if im doing this right, or what im doing… im using Kprobe, with a Memorex 8x dvd+r in the drive.

here’s the info it shows:

Disc Type DVD+R
Book Type DVD+R
Manufacturer CMC Magnetics Corporation
Media ID CMC MAGE01
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 4.38 GB
Free Size 4.38 GB
Free Blocks 2295104
Number of Layers 1
Linear Density 0.267 um/bit
Track Density 0.74 um/track
Maximum Read Speed 3.2x
Maximum Write Speed 8.0x
Current Write Speed 8.0x CLV
Write Speed Performance Descriptor 1 8.0x CLV
Write Speed Performance Descriptor 2 6.0x CLV
Write Speed Performance Descriptor 3 4.0x CLV
Write Speed Performance Descriptor 4 2.4x CLV

Bus Type ATAPI
VID LITE-ON
PID DVDRW LDW-851S
F/W Revision GSC2
Date Code 2004/06/06 00:00
FlashROM Manufacturer ID C2
FlashROM Device ID 37
FlashROM Type MXIC(MX29LV008B)(+3.3V)
Region 1
Vendor Resets Available 4
User Resets Available 4
RPC Scheme RPC II
Burst Rate 25.05 MB/S

does that show you anything?

i ran a “performance” test (simulation/write), and it averaged out at something like 7.1x.it started off at 4, adn then got up to 8 before it was half way done. that’s on the memorex 8x dvd+r. so it looks like the drive CAN write at that speed on THOSE discs. so why doesn’t it do it when im trying to burn an image onto it?

the same test with TDK 4x dvd+r finished with an averagfe of about 3.3x, and the entire time it kept jumpin between 2.1 and 4x. the whole graph is all spiked.


#4

hmm after i ran another test with the same TDK disc in there, and did just simulation only, it peaked at 5.5x, and avg was 4.6.
what’s weird is it only writes like 1.4gb during the test. is that what it’s supposed to do?


#5

Odd. This is the first I’ve heard of a +R disc simulating. My drive has never allowed me to simulate a +R disc; only -R discs.

Your TDK 4x +R disc is a RICOHJPNR01 disc, which should burn just fine at 8x, if you tweak the firmware a bit…


#6

yep.
i tweaked the firmware using the patcher that was talked about here.

do you think i have a defective drive? or is my system simply too slow to support a fast burn?


#7

i really need some help


#8

You haven’t posted the media code for your TDK media. Do it the same way you did with Memorex. I saw code65536’s opinion about the media code, and he’s probably right, but still… Is this the only media causing the trouble?


#9

CMC is at the bottom of the worst media list. I also tried some memorex dvd+r’s (CMC) and was having less than 50% success w/ my LDW-451S@LDW-851S w/ the GSC2 f/w patch. I switched to Ritek G04’s and have had no problems since.


#10

mort81 have right, the cmc-mag make not only on liteons worst results.
the cmc-mag-e01 burn only at 4x good the cmc-mag-f01 is cappy as e01
this have i burn on the nec nd-1100 with at 4x with different errors at the last 100-200mb (from very usable the drive error correcting to absolutly s+++)
this can only at burn 2.4 burn quality speed not testet at liteon.


#11

Sometimes with CMC media it can happen that you definitely cant burn this shitty crap and the Burner burns all except CMC MAG thingies.
These are my experiences with LiteOn 832S, BTC 1004IM and LG 4082B.


#12

Hey, guys, the thread starter doesn’t have a problem with Memorex branded CMC. It’s about TDK, and the media code is to be posted. Just a friendly reminder ;-))


#13

What MID has the TDK Media u use playtothebeat all TDK+R i used so far are not the best but still good quality (also on my BTC 1004 i changed a while ago against a 832s)


#14

here’s the info for the TDK (4x dvd+r):

Disc Type DVD+R
Book Type DVD+R
Manufacturer Ricoh Company Limited
Media ID RICOHJPNR01
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 4.38 GB
Free Size 4.38 GB
Free Blocks 2295104
Number of Layers 1
Linear Density 0.267 um/bit
Track Density 0.74 um/track
Maximum Read Speed 3.2x
Maximum Write Speed 8.0x
Current Write Speed 8.0x CLV
Write Speed Performance Descriptor 1 8.0x CLV
Write Speed Performance Descriptor 2 6.0x CLV
Write Speed Performance Descriptor 3 4.0x CLV
Write Speed Performance Descriptor 4 2.4x CLV


#15

did you burn the TDKs at 8x or 4x ? I use exactly the same TDKs for general purposes but i switched recently to Verbatim.
Never had probs with it did you scan the TDKs with Kprobe and are the TDKs you used all the same ?
The 8x write descriptor is weird i thought they are only for 4x burns O.o
I burned just recently a Backup of Spiderman the Movie to test the TDKs:
Media Information
Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID RICOHJPNR01
Media Product Revision Number 02h
Volume Name SPIDERMAN
Application id
Implementation id AHEAD Nero
Recording Date/Time (mm/dd/yyyy) 6/25/2004 1:31:58
Format Capacity 4.11GB(4.42GB)
Book Type DVD-ROM
Media Type DVD+R
Media Id Code Speed 4.0x 5540KBps
Data area starting sector 30000h
Data area end sector 20EB5Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

I used the 832S and im curious about that some DVD Drive u use cant read the TDK Media…


#16

the 8x descriptor is there because i used the omnipatcher to change it, thinking maybe that would fix my problem. it didn’t
these are the exact same dvd+rs i use all the time. on the plextor drive i have, i burn them at 8x just fine (even though they’re 4x). on this liteon, it’s only going at 2.4 (even before i used the omnipatcher)

i scanned tdks with kprobe, and actually when i simulated a burn it wrote at 8x just fine. it started off kinda slow but then worked its way up all the way to 8x and finished with average of i think 5.5 or 6x.


#17

hmm have you compared the results from the TDKs burns at 4x and 8x on the LiteOn ?
I never tried to burn them at 8x.
Maybe you could post some Kprobe results here with the mentioned Disc ?
Maybe something goes wrong with the write descriptor you have modified and the drive burns the standart 2,4x ?!
Hmm come to think of it maybe the drive is faulty but thats the worst case and i cant really believe that it is.


#18

well lets assume there IS something wrong wtih my discs themselves. maybe the drive cant’ recognize these, so it defaults to 2.4x

then why do memorex 8x dics burn at only 2.4x as well


#19

Ok, playtothebeat, what’s your IDE setup?

i installed it, replacing my old broken cd-rom.
and you also mentioned Plextor. That leads me to a guess, that 851s is primary or secondary slave. If my guess is correct, try to move it to the secondary master and see what happens.


#20

the plextor is on another computer