Problems with Lite-on SHM-165P6S

vbimport

#1

Hello,

I’ve been using the Lite-on SHM-165P6S for about a year now with no major problems, until recently.
The problem is that it does not seem to burn DVD-R discs correctly. While the burning process finishes normally the files on the disc are unreadable. This holds true for the latest files added on the dics, (the ones written away from the center). The files written near the center seem to be ok.
This has only happened rarely in the past but it seems to be appearing all the time now.
The firmware version in the latest (MS0R). I am using the same discs I have always been using (Verbatim DVD-R discs). I have been using nero 6 before and installed the new nero trial version (8) but the problem persists.
I also tried clearing the OPC History but that didn’t work either.
Any ideas how to fix it, or is it time to get a new DVD-RW drive?

Kaju


#2

I get best SL burns with MSOP firmware, and I get best results with Smart Burn disabled. Suggest you try these changes to see if it helps.


#3

Thank you for your quick responce. I implemented the above (change firmware to MS0P and disable Smart Burn) and the results were indeed better. However the problem still persists, as about half the discs written suffer with the forementioned problem.
I also tried the device on a friend’s computer and the above problem appeared there as well. I’m not entirely sure but I think the DVD-Writter has reached it’s limits and it’s about time to get a new one.
If you have any other suggestions or ideas please let me know.

Kaju


#4

Did the problem occur with Nero 6? Try uninstalling Nero 8, and go back to Nero 6 if there were no problems with Nero 6. I’m still using Nero 6 with no problems and prefer it to newer versions. You might also try IMGBurn which is a free download if problems persist with Nero. You might also try some different media if neither Nero 6 nor IMGBurn help to make sure media is not the cause. I once burned some 80 plus Ritek -R with no problem and then encountered 3 or 4 consecutive bad discs.


#5

Yes the problem appeared on nero 6, hence the switch to nero 8 trial to see if the problem was nero. I will try IMG Burn and let you know. Thanks for the help.

Kaju