Problems with Linux

vbimport

#1

Hi everybody! This is my first post, but i am a cdfreaks reader since the faaaaaaaar '98! i have seen this site evolve and i think it's getting better and better...
Well, i have a problem with Linux Mandrake 8.0... i don't know how to delete LILO that damn thing that pops up everytime i turn my pc on, and if i'm not there to select "windows" it boots linux.
I have 2 HD: a 20Gb with WinME ( C: )(primary master)and a second 9Gb HD ( D: ) (secondary master) on which i installed Linux. Basically i just want my 9 Gb hd back... but if i try to remove it from the system when i boot my pc crashes and a get a nice row of 01010101010101010! WHY???? I configured the bios to boot from primary master! Does it mean the linux installation put files on my other hd too? Oh i almost forgot.. i don't know ANYTHING about linux, it was my first installation , just to try it! so,plz, if someone can help me guide me step by step!
By the way, i'm Italian and any help in italian is welcome
:confused:


#2

You could try formatting the hard drive out of Windows.

I had this problem once, and messed it up. I had to reformat my hard drive. (I was dual-booting from a single hard drive, and I think that has a lot to do with it. And I was Using Grub. What happened was, I could see the grub start-up screen, but no booting options. Very frustaratong:mad: . However, you should definitely back up your main drive first. Nero has the ability to do this.)


#3

Somehwere in the admin options (KDE/GNOME) of mandrake you can change the lilo configuration. I dunno precisely where.

If that doesn’t work , open a shell and use the info
here. Mind you that you can change lilo only when you have root privileges.


#4

Thanks! i looked back into the forum’s archive and found an interesting command: fdisk /mbr… i ran it from winME dos prompt and …it worked!! :stuck_out_tongue: